Vous recevez des messages en double dans Microsoft Entourage 2008 pour Mac ou dans Microsoft Entourage 2004 pour Mac

Symptômes

Vous recevez des messages en double dans un compte de messagerie POP3 dans Microsoft Entourage 2008 pour Mac ou dans Microsoft Entourage pour Mac 2004.

Cause

Ce problème peut se produire pour une des raisons suivantes :
  • Il existe un compte de messagerie en double
  • Les messages ont été transmises à un autre compte
  • Serveur de techniciens effectuer la maintenance sur le serveur et puis réinitialiser le compte
  • La base de données Entourage est endommagé.

Résolution

Pour résoudre ce problème, procédez comme suit.

Étape 1 : Vérifiez les règles

Assurez-vous que vous n’avez pas créé de règles qui peuvent provoquer des messages d’être dupliqué. Pour ce faire, démarrez Entourage et cliquez sur Outils, cliquez sur règles, puis vérifiez chaque règle.

Pour trouver une règle de problème, désactivez toutes les règles et puis les réactiver un par un jusqu'à ce que le problème se reproduit. En outre, rechercher des règles dont les actions déplacement ou copier les messages dans la boîte de réception ou une boîte aux lettres personnalisée qui se trouve dans la boîte de réception. Ces actions créent une boucle dans laquelle un message qui est reçu dans votre boîte de réception déclenche la règle et provoque le message à déplacer ou à copier à nouveau la boîte de réception. Pour résoudre ce problème, modifiez la règle pour déplacer ou copier des messages vers la boîte aux lettres autre que la boîte de réception.

Étape 2 : Suppression des comptes dupliqués

Démarrez Entourage, puis cliquez sur comptes. Si vous voyez des comptes de messagerie en double, sélectionnez chaque compte en double dans la liste pour le sélectionner, puis cliquez sur Supprimer.

Étape 3 : Déplacer les messages de la messagerie Web vers un autre dossier

Déplacer les messages vers un autre dossier sur le serveur. Pour ce faire, procédez comme suit :
  1. Ouvrez une fenêtre de navigateur, accédez à la page de messagerie sur le web et puis ouvrez une session sur le compte de messagerie sur le web.
  2. Déplacer tous les messages à partir de la boîte de réception vers un dossier personnalisé. C'est-à-dire, déplacer les messages vers un dossier autre que les dossiers de boîte d’envoi, supprimés ou envoyés par défaut. Si un dossier n’existe pas, créez-le.
  3. Démarrez Entourage.
  4. Si des messages dupliqués sont toujours reçus, vous pouvez soit laisser les messages dans le dossier personnalisé basé sur le web pour référence ultérieure, ou vous pouvez les restaurer dans la boîte de réception. Ensuite, démarrez Entourage pour la tester. Les doublons de messages peuvent être remis une fois de plus. Si cela se produit, quittez, puis redémarrez Entourage. Si les messages en double continuent à télécharger de manière répétée, passez à l’étape suivante.

Étape 4 : Reconstruire la base de données, ou créer une nouvelle identité

Pour reconstruire la base de données Entourage ou pour créer une nouvelle identité, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft et suivez l’étape 1 :

268322 comment reconstruire votre base de données d’identité dans Entourage 2008 pour Mac et Microsoft Entourage pour Mac 2004 résoudre la plupart des problèmes
Propriétés

ID d'article : 969825 - Dernière mise à jour : 14 janv. 2017 - Révision : 1

Commentaires