La passerelle par défaut peut avoir été définie sur 0.0.0.0 sur un système d’exploitation basé sur Windows Vista ou version ultérieure exécutant le service de Bonjour d’Apple

Prise en charge de Windows Vista Service Pack 1 (SP1) prend fin le 12 juillet 2011. Pour continuer à recevoir des mises à jour de sécurité pour Windows, assurez-vous que vous exécutez Windows Vista avec Service Pack 2 (SP2). Pour plus d’informations, reportez-vous à cette page web de Microsoft : prise en charge se termine pour certaines versions de Windows.
Source : Support Microsoft

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Lorsque vous utilisez un ordinateur exécutant le service de Bonjour d’Apple, une passerelle par défaut égale à 0.0.0.0 peut être créée sur votre ordinateur.

Cause



Ce problème se produit car le Bonjour utilise la logique pour ajouter un itinéraire pour spécifier une passerelle par défaut 0.0.0.0 qui ne sont pas supprimées.



Les événements suivants doivent se produire pour recevoir cet itinéraire, sur un ordinateur exécutant Windows Vista ou installé supérieure, avec Bonjour :

  • L’ordinateur ne reçoit pas une adresse via DHCP avant le démarrage du service Bonjour.

  • Dans ces conditions, le service Bonjour ajoute un itinéraire par défaut à l’ordinateur, indiquant que tous les hôtes internet sont « onlink ».

  • L’ordinateur est ensuite en mesure de recevoir une adresse via DHCP. Bonjour ne supprime pas de l’itinéraire par défaut, en laissant une passerelle par défaut incorrecte configurée sur l’ordinateur. Cette passerelle usurps la configuration de passerelle appropriée DHCP fournit et empêche l’accès à internet.

Résolution



Afin que nous puissions résoudre ce problème pour vous, consultez la section «Aidez-moi». Si vous préférez résoudre le problème vous-même, consultez la section «Je résous le problème moi-même».

Aidez-moi



Pour résoudre ce problème automatiquement, cliquez sur le bouton Fix it ou sur le lien. Cliquez sur exécuter dans la boîte de dialogue Téléchargement de fichier, puis suivez les étapes de l'Assistant résoudre le problème .




Notes
  • Il se peut que cet Assistant soit disponible en anglais uniquement. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'êtes pas sur l'ordinateur concerné par le problème, vous pouvez enregistrer la solution sur un lecteur flash ou sur un CD-ROM, et l'exécuter ensuite sur l'ordinateur qui rencontre le problème.

Ensuite, passez à la section «le problème est-il résolu?».



Je résous le problème moi-même

Pour résoudre ce problème, supprimez manuellement la gamme. Pour cela, suivez les étapes ci-dessous :



1. Cliquez sur Démarrer et tapez cmd dans la zone Rechercher , droit sur cmd.exe dans la liste programmes , puis cliquez sur Exécuter en tant qu’administrateur



Si vous y êtes invité pour un mot de passe administrateur ou une confirmation, tapez le mot de passe ou indiquez la confirmation demandée





2. à l’invite de commandes, tapez la commande suivante et appuyez sur ENTRÉE :



suppression de l’itinéraire 0.0.0.0



3. Fermez la fenêtre d’invite de commandes



Remarque : Cela ne garantit pas que le service Bonjour crée jamais l’itinéraire à nouveau que cela dépend de la séquence d’événements dans hâtives » en cours. Si cela se reproduit, suivez les étapes ci-dessus pour supprimer l’itinéraire.

Le problème est-il résolu ?

  • Vérifiez si le problème est résolu. Si le problème est résolu, vous avez terminé avec cette section. Si le problème n’est pas résolu, vous pouvez contacter le support technique.
  • Nous aimerions connaître votre opinion. Pour fournir des commentaires ou pour signaler un problème concernant cette solution, laissez un commentaire sur le blog «Aidez-moi» ou envoyez-nous un message électronique .

Plus d'informations



État :

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

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ID d'article : 970313 - Dernière mise à jour : 14 janv. 2017 - Révision : 2

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