L’onglet « Dial-in » n’est pas disponible dans le composant logiciel enfichable MMC Active Directory utilisateurs et ordinateurs après l’installation de Remote Server Administration outils pour Windows 7

Symptômes

Après l’installation de Remote Server Administration outils pour Windows 7 sur un ordinateur qui exécute Windows 7, l’onglet appel entrant est manquant dans les propriétés d’un compte d’utilisateur dans le composant logiciel enfichable Active Directory utilisateurs et ordinateurs Microsoft Management Console (MMC).

Cause

Ce problème se produit car le manifeste RSAT et le package d’installation ne comprennent pas les modules Rasuser.dll et Rtrfiltr.dll qui sont requis pour charger l’onglet Appel entrant .

Solution de contournement

Pour contourner ce problème, utilisez une des solutions de contournement suivantes, selon le cas.

Solution de contournement 1

Sur l’ordinateur qui exécute Windows 7, utilisez les Services Bureau à distance pour vous connecter à un serveur qui exécute Windows Server 2008 R2, Windows Server 2008 ou Windows Server 2003. Ensuite, démarrez le composant logiciel enfichable MMC Active Directory utilisateurs et ordinateurs sur le serveur.

Solution de contournement 2 (Windows Server 2008)

  1. Sur un serveur qui exécute Windows Server 2008, installez le rôle des Services Terminal Server , puis installez le service de rôle Terminal Server pour permettre l’utilisation du Gestionnaire de RemoteApp.
  2. Ajouter des utilisateurs Active Directory et ordinateurs (DSA. MSC) sous la forme d’une application distante.
  3. Sur l’ordinateur qui exécute Windows 7, accédez à RemoteApp DSA. MSC.

Solution de contournement 2 (Windows Server 2008 R2)

  1. Sur le serveur qui exécute Windows Server 2008 R2, installez le rôle Services Bureau à distance et puis installer le service de rôle Hôte de Session Bureau à distance pour permettre l’utilisation du Gestionnaire de RemoteApp.
  2. Ajouter des utilisateurs Active Directory et ordinateurs (DSA. MSC) sous la forme d’une application distante.
  3. Sur l’ordinateur qui exécute Windows 7, accédez à RemoteApp DSA. MSC.

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour télécharger Remote Server Administration outils pour Windows 7, visitez le site Web de Microsoft à l’adresse suivante :Pour plus d’informations sur les Services Terminal Server de Windows Server 2008, visitez le site Web de Microsoft à l’adresse suivante :Pour plus d’informations sur Windows Server 2008 R2 Remote Desktop Services, visitez le site Web de Microsoft à l’adresse suivante :
Propriétés

ID d'article : 975448 - Dernière mise à jour : 13 janv. 2017 - Révision : 1

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