Le client Mac n'arrive pas à se connecter car le mot de passe a expiré

Ancien nº de publication de cet article : F127943
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque vous essayez de vous connecter à un volume accessible sur un Macintosh ou de monter ce volume automatiquement à l'aide d'un alias depuis un client Macintosh, le message d'erreur suivant s'affiche lorsque le client Macintosh essaie d'établir une connexion :
Impossible <alias name> d'ouvrir l'alias car le disque partagé <name of the shared volume> est introuvable sur le réseau.
Ce message d'erreur ne permet pas de déterminer la cause réelle du problème.
Cause
Ce problème peut survenir lorsque le mot de passe du compte utilisateur du client Macintosh a expiré sur le domaine Windows NT ou lorsque le compte a été désactivé par le biais du Gestionnaire des utilisateurs.

Pour déterminer si l'expiration du mot de passe du compte utilisateur Macintosh est la cause du problème, essayez de vous connecter manuellement au volume accessible sur Windows NT pour Macintosh à l'aide du Sélecteur. Si le mot de passe a expiré, le message d'erreur suivant s'affiche :
Votre mot de passe a expiré sur le serveur.
Plus d'informations
Windows NT Server envoie le même code d'erreur dans un cas comme dans l'autre, même si le client Macintosh n'affiche pas le même message d'erreur dans les deux cas.
Statut
Pour résoudre ce problème, mettez à jour le mot de passe du compte utilisateur du client Macintosh dans le Gestionnaire des utilisateurs Windows NT pour domaines.

L'ordinateur Macintosh et le protocole AppleTalk ont été conçus par Apple Computers, Inc., un fournisseur indépendent de Microsoft ; nous n'offrons aucune garantie, implicite ou autre, sur les performances ou la fiabilité de ce produit.
Propriétés

ID d'article : 127943 - Dernière mise à jour : 03/01/2014 15:16:24 - Révision : 1.0

  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Server 3.51
  • kbnosurvey kbarchive kbnetwork kbbug3.50 ntmac ntsrv kbbug3.10 KB127943
Commentaires