PRJ : Comment imprimer des tâches spécifiques à partir d'une vue

Le support d'Office 2003 a pris fin

Microsoft a mis fin au support d'Office 2003 le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 141654
Résumé
Dans Microsoft Project, lorsque vous imprimez un affichage comme un diagramme de Gantt, il est possible d'imprimer uniquement un groupe de tâches et/ou une échelle de temps spécifique.
Plus d'informations

Sélection de tâches spécifiques

S'il existe un attribut commun pour les tâches souhaitées, vous pouvez appliquer un filtre à la vue pour éliminer les tâches qui ne remplissent pas les critères du filtre. Dans un affichage de tâches, par exemple, le filtre de plage de dates affiche uniquement les tâches qui existent entre les deux dates spécifiées ; le filtre plage de tâches affiche un bloc de tâches entre les deux numéros d'identification spécifiés.

Si les tâches d'impression n'ont aucun critère commun, il est possible pour « baliser » les tâches souhaitées en définissant des valeurs de chaque champ marquée des tâches sur « Yes ». Un filtre puis peut être construit qui filtre uniquement les tâches qui ont « Oui » dans leurs champs marqués.

Remarque: les champs « Indicateur » peuvent être utilisés de la même manière que le champ « Sélectionné ».

Pour ajouter le champ « Marqué » à votre tableau dans Microsoft Project 2010 :

1. Cliquez sur la colonne que vous souhaitez être à droite de la colonne insérée (par exemple, la colonne durée).

2. dans l'onglet Format, cliquez sur Insérer une colonne.

3. dans la liste nom de champ, cliquez sur marqué. Cliquez sur OK.

Pour ajouter le champ « Marqué » à votre tableau dans Microsoft Project 2007 et versions antérieures :
  1. Cliquez sur la colonne que vous souhaitez être à droite de la colonne theinserted (par exemple, la colonne durée).
  2. Dans le menu Insertion, cliquez sur Insérer une colonne.
  3. Dans la liste nom de champ, cliquez sur marqué. Cliquez sur OK.
Pour créer un filtre de « Tâches marquées » dans Microsoft Project 2010 :

1. sur l'onglet Affichage, cliquez sur la liste déroulante, puis cliquez sur plus de filtres.

2. dans la boîte de dialogue plus de filtres, cliquez sur Nouveau.

3. dans le champ nom, tapez « tâches marquées » comme nom pour votre nouveau filtre. Sélectionnez l'option « Afficher dans le Menu ».

4. sous la colonne nom du champ, tapez « Marquées ».

5. sous la colonne condition, tapez « Égal à ».

6. sous la colonne valeur, tapez "Oui".

7. Cliquez sur Enregistrer.


Pour créer un filtre de « Tâches marquées » dans Microsoft Project 2007 et versions antérieures :

  1. Dans le menu projet de 98through Microsoft Project 2007 (ou le menu Outils dans les versions 4.0 et 4.1 de Microsoft Project), cliquez sur filtré pour, puis cliquez sur plus de filtres.
  2. Dans la boîte de dialogue plus de filtres, cliquez sur Nouveau.
  3. Dans le champ nom, tapez « MarquéesTâches » comme nom pour votre nouveau filtre. Sélectionnez l'option « Afficher dans le Menu ».
  4. Sous la colonne nom du champ, tapez« Marqué ».
  5. Sous la colonne condition, tapez« Égal à ».
  6. Sous la colonne valeur, tapez« Oui ».
  7. Cliquez sur OK.
Vous pouvez maintenant cliquer sur Appliquer pour exécuter le filtre.

Pour imprimer une plage spécifique

Souvent, le filtrage n'est que la première étape pour obtenir le résultat souhaité. Microsoft Project permet davantage de flexibilité définir daterange de l'impression. Pour utiliser les fonctions de plage de date dans Microsoft Project 2010, procédez comme suit :

1. sur l'onglet fichier, cliquez sur Imprimer.

2. dans la section Paramètres, spécifiez une plage de dates pour votre sortie en tapant le début et dates les dates et les champs de fin.

Remarque :Microsoft Project utilise la date de début du projet et la date de fin comme plage de dates par défaut, même si vous avez filtré les tâches, sauf si les dates sont spécifiées manuellement comme à l'étape 2.

Pour utiliser les fonctions de plage de date dans Microsoft Project 2007 et versions antérieures, procédez comme suit :

  1. Dans le menu fichier, cliquez sur Imprimer.

    Le commandis d'impression différentes à partir du bouton Imprimer de la barre d'outils. La commande Imprimer doit délibère pour définir la plage de dates.
  2. Dans les options d'échelle de temps, spécifiez une plage de dates pour youroutput en tapant le début et de fin les dates dans les Dates à partir d'et Tofields de Dates.

    Remarque : Microsoft Project utilise la date de début du projet et la date de projectfinish comme plage de dates par défaut, même si vous avez filtré les tâches unlessthe dates sont spécifiées manuellement comme à l'étape 2.

NOTES SUR LES AUTRES AFFICHAGES

Affichage du calendrier

Après avoir appliqué un filtre, il peut être nécessaire d'utiliser la commande mise en page dans le menu Format pour maximiser le nombre de tâches visibles. Vous pouvez être limité dans le nombre de tâches visibles par la taille des zones de date dans le calendrier.

Diagramme de PERT

Il n'est pas possible de filtrer une vue de diagramme de PERT, ni vous pouvez imprimer une échelle de temps spécifique. Le réseau PERT présente toujours toutes les tâches qui existent dans le projet.

Graphe des ressources

Avant d'appliquer un filtre de ressources, il est nécessaire de spécifier les ressources comment filtrées s'affiche dans le graphique.

  1. Dans l'onglet Format de Microsoft Project 2010 (ou le menu Format de Microsoft Project 2007 et versions antérieures), cliquez sur Styles des barres.
  2. Sous ressources filtrées, sur le côté gauche, sélectionnez un Scale surutilisées et/ou les ressources affectées.
  3. Si vous le souhaitez, des ressources peuvent être affichés dans les thegraph par rapport aux ressources filtrées ne s'affichent pas possible ou forResources sélectionnés sur le côté droit de la boîte de dialogue.

Affichages de type tableau (tableau des ressources, tableau des tâches)

Parce que ces vues ne disposent pas d'une échelle de temps, il peuvent être filtrées par le type de filtre approprié.

Utilisation des ressources

Ils sont semblables pour les affichages Diagramme de Gantt, à ceci près que vous devez créer un filtre de ressources pour cette vue plutôt qu'un filtre de tâche.
Références
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
44582 PRJ : Comment créer un filtre interactif
PRJ2000

Avertissement : Cet article a été traduit automatiquement.

Atribuudid

Artikli ID: 141654 – viimati läbi vaadatud: 03/14/2015 06:31:00 – redaktsioon: 5.0

Microsoft Project 2000 Standard, Microsoft Project 98 Standard, Microsoft Project 4.1 Standard, Microsoft Project 4.0 Standard, Microsoft Project 4.0 pour Macintosh, Microsoft Office Project Professional 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2007, Microsoft Office Project Standard 2003, Microsoft Project 2002 Standard, Microsoft Project 2002 Professional, Microsoft Project Professional 2010, Microsoft Project Standard 2010

  • kbhowto kbusage kbmt KB141654 KbMtfr
Tagasiside