Message d'erreur : Mini.cab est manquant ou endommagé

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

155689
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque vous compressez un lecteur à l'aide de DriveSpace ou DriveSpace 3, un des messages d'erreur suivant peut s'afficher lorsque l'opération est achevée à 25 pour cent :
Le fichier MINI.CAB est manquant ou endommagé. Copiez le fichier à partir de votre Windows (ou plus!) Configuration de disque à votre répertoire Windows\System et réessayez.

Numéro d'identification: DRVSPACE331

Windows ne peut pas créer le C:\FAILSAFE\FAILSAFE.DRV\W31SPACE.EXE fichier. Il n'y a peut-être pas suffisamment libre espace sur le lecteur C, le répertoire racine du lecteur C est peut-être saturé ou le disque est peut-être protégé en écriture.

Numéro d'identification: DRVSPACE125
Une de ces messages d'erreur est suivi par le message d'erreur suivantes :
Windows ne peut pas être capable de redémarrer cette tâche si elle est interrompue. Vous pouvez être amené autant que 1,5 Mo d'espace libre pour continuer.

Numéro d'identification: DRVSPACE311
Cause
Ces messages d'erreur peuvent se produire si vous exécutez IBM AntiVirus pour Windows 95 avec certaines fonctionnalités de protection de virus activées.
Résolution
Exécutez le programme IBM AntiVirus, puis désactivez les options suivantes dans System Shield (situé sous l'élément de menu d'installation) :
  • Avertir le cas d'activité virale
  • Vérifier les fichiers lorsqu'ils sont ouverts
Remarque : Les deux options doivent être désactivées afin de terminer l'opération de compression.
Plus d'informations
Lorsque les deux options répertoriées ci-dessus sont activées, IBM AntiVirus également affecte votre capacité à créer une disquette de démarrage à partir de l'outil Ajout/Suppression de programmes dans le Panneau de configuration et peut entraîner des problèmes avec certains programmes d'installation à extraction automatique. Lorsque ces problèmes se produisent, le message d'erreur suivant peut s'afficher :
Problème de copie de fichier
Le programme d'installation a rencontré des problèmes lors de la copie d'un fichier. Cliquez sur OK pour tenter de copier le fichier à nouveau. Si ce message réapparaît, quittez le programme d'installation et essayez de réexécuter le programme d'installation."
Pour résoudre ces problèmes, utilisez les instructions qui s'affichent dans la section "Résolution" de cet article.

Le produit tiers mentionné dans cet article est fabriqué par un fournisseur indépendant de Microsoft ; nous n'offrons aucune garantie, implicite ou autre-sage, ce qui concerne les performances et la fiabilité de ce produit.
Win95 doublespace

Avertissement : Cet article a été traduit de manière automatique

Propriétés

ID d'article : 155689 - Dernière mise à jour : 01/23/2014 16:01:31 - Révision : 1.2

  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
  • kbnosurvey kbarchive kbmt KB155689 KbMtfr
Commentaires