Mise en route inattendue de l'imprimante ou impression d'un texte tronqué lors du démarrage de Windows

Le support de Windows XP a pris fin

Microsoft a mis fin au support de Windows XP le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Ancien nº de publication de cet article : F157145
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lors du démarrage de Windows, il peut arriver qu'une petite quantité de texte soit envoyée à l'imprimante locale. Lorsque cela se produit, il se peut que l'imprimante n'éjecte pas la page en fin d'impression. Le texte imprimé peut varier mais habituellement il comporte des caractères étendus ou inintelligibles. Il se peut également que l'imprimante affiche un code d'erreur. Ainsi, sur les imprimantes LaserJet de Hewlett-Packard, un message " Erreur 22 " peut s'afficher ; l'imprimante peut cesser de répondre (se bloquer). Lorsque vous tentez d'imprimer un document, il se peut qu'un message s'affiche à l'écran, signalant que l'imprimante n'est pas connectée ou manque de papier.
Cause
Ce problème survient lorsque le pilote de périphérique virtuel Drvwppqt.vxd est chargé ou si vous n'utilisez pas un câble d'imprimante IEEE 1284.
Résolution
Pour empêcher le chargement de ce pilote, procédez comme suit :

REMARQUE : Ne suivez pas cette méthode si un périphérique de sauvegarde sur disque est connecté à un port parallèle (LPT) sur votre ordinateur. Si vous utilisez un câble d'imprimante incorrect, remplacez-le par un câble d'imprimante IEEE 1284.
  1. Cliquez sur Démarrer, pointez sur Rechercher puis cliquez sur Fichiers ou dossiers.
  2. Dans la zone Nommé, tapez drvwppqt.vxd, puis cliquez sur Rechercher maintenant.
  3. Renommez toutes les instances du fichier en modifiant son extension. Vous devez modifier l'extension du fichier afin d'empêcher le chargement du pilote.
Plus d'informations
Ce fichier est installé par le logiciel de sauvegarde de Seagate (anciennement Arcada) et se trouve généralement dans le dossier Windows\System\Iosubsys, et également dans le dossier Arcada\System.

Ce pilote est également installé par le programme de sauvegarde de Windows 98. La sauvegarde est installé lorsque vous effectuez la mise à jour vers Windows 98, si vous disposiez déjà d'une version de sauvegarde avant cette mise à jour, ou lorsque vous choisissez de l'installer en utilisant l'option Installation personnalisée.

Le pilote détecte les périphériques à bande connectés sur un port parallèle. Au cours de ce processus de détection, une chaîne de texte est envoyée à travers le port parallèle pour être interprétée par les périphériques à bande. Certaines imprimantes considèrent alors cette chaîne comme du texte imprimable. Ce problème d'interprétation peut également se produire au cours d'une détection de modem ou de port.

Le logiciel de sauvegarde Seagate (Arcada) est fabriqué par la société Seagate Software, un fabricant indépendant de Microsoft ; Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ce produit.



Ce problème peut également survenir avec les imprimantes suivantes :
  • Canon BJC-5000
  • Canon MultiPASS 5000
  • Canon BJC-4300
  • HP DeskJet 540
  • HP DeskJet 690C
  • HP LaserJet 4M+
Propriétés

ID d'article : 157145 - Dernière mise à jour : 11/02/2013 14:51:00 - Révision : 4.0

Microsoft Windows XP Édition familiale

  • kbnosurvey kbarchive kb3rdparty kbprint win95 win98 KB157145
Commentaires