Perte intermittente de connectivité lors de l'utilisation de Compaq NetFlex-3

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

170950
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Connexion réseau à un ordinateur à l'aide de la carte réseau Compaq NetFlex-3 est perdue par intermittence et puis restaurée quelques minutes d'intervalle sans avoir à redémarrer le système.

En fonction de l'application, l'application cliente ou peut-être être redémarré pour rétablir la connexion. Si l'application a des fichiers ouverts sur le serveur, les données peuvent être perdues.

Certaines applications rapport connexions perdues. D'autres applications peuvent sembler cesser de répondre (se bloque) pendant plusieurs minutes avant de continuer.

Sur un ordinateur Compaq fonctionnant sous Windows NT Server version 4.0 Service Pack 3 (SP3) et possède une carte réseau Compaq NetFlex3 et Compaq SSD (Support Software Disk) version 2.04 installé, l'Observateur d'événements peut enregistrer les événements suivants :
   Event ID: 4105   Source: CpqNF31   Description: Network link is down. Please check your cabling. See   documentation for more information or contact your service provider.				
   Event ID: 4106   Source: CpqNF31   Description: Network link has been restored.				
Cause
NetFlex-3 10/100 réseau PCI carte a la valeur 100 Mo/full duplex. Le pilote de contrôleur NetFlex-3 fourni avec Windows NT 4.0 ne prend pas en charge le mode duplex intégral à 100 Mo.
Contournement
Pour contourner ce problème, effectuez l'une des opérations suivantes :
  • Procurez-vous le pilote mis à jour pour la carte PCI NetFlex-3 sous Softpack SP3206 de Compaq.

    - ou -

  • Pour les systèmes Windows NT 3.51, obtenez Compaq Softpack SP3302 (SSD 1.23A et NetFlex 3 pilote version 3.06) à partir de l'emplacement suivant : ensemble de la carte contrôleur NetFlex-3 pour half-duplex.

    - ou -

  • Pour les systèmes Windows NT 3.51, obtenez Compaq Softpack SP3302 (SSD 1.23A et NetFlex 3 pilote version 3.06) à partir de l'emplacement suivant : ensemble de la carte contrôleur NetFlex-3 pour 10 Mo.
Statut
Microsoft a confirmé l'existence de ce problème dans Windows NT version 4.0. Nous étudions actuellement ce problème et nous publierons de nouvelles informations dans la base de connaissances Microsoft dès que possible.
Connexion par carte réseau NetFlex3 perdu netflx3

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 170950 - Dernière mise à jour : 02/13/2014 18:22:55 - Révision : 1.3

  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Édition Développeur
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • kbnosurvey kbarchive kbmt kb3rdparty kbhardware kbhw kbsetup KB170950 KbMtfr
Commentaires