Windows Explorer se bloque lorsque vous effectuez Internet Explorer

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 175232
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque Internet Explorer cesse de répondre (se bloque), l'Explorateur Windows peut également cesser de répondre.
Cause
Ce problème peut se produire si vous installez le composant mise à jour du bureau de Windows lors de l'installation de Internet Explorer. Par défaut, l'Explorateur Windows s'exécute dans le même processus que Internet Explorer. Lorsque Internet Explorer se bloque, il peut provoquer l'Explorateur Windows pour se bloquer également.
Résolution
Pour éviter ce problème, exécutez Internet Explorer dans un processus distinct. Pour ce faire, procédez comme suit dans Internet Explorer.

Remarque : exécutant Internet Explorer dans un processus distinct peut réduire ses performances et utiliser plus de ressources système.

Internet Explorer 4.x

  1. Dans le menu affichage dans Internet Explorer, cliquez sur Internet Options.
  2. Cliquez sur l'onglet Avancé, puis cliquez sur activez la case à cocher Parcourir en un nouveau cours.
  3. Cliquez sur OK.
  4. Quittez Internet Explorer, puis redémarrez.

Internet Explorer 5

  1. Dans le menu Outils dans Internet Explorer, cliquez sur Internet Options.
  2. Cliquez sur l'onglet Avancé, puis cliquez sur activez la case à cocher Launch Explorateur Windows en A séparé cours.
  3. Cliquez sur OK.
  4. Quittez Internet Explorer, puis redémarrez.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 175232 - Dernière mise à jour : 01/22/2007 18:02:24 - Révision : 4.1

Microsoft Internet Explorer 4.0 Édition 128 bits, Microsoft Internet Explorer 4.01 Édition 128 bits, Microsoft Internet Explorer 5.0, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 1.0, Microsoft Internet Explorer 2.0, Microsoft Internet Explorer 3.0, Microsoft Internet Explorer 3.01, Microsoft Internet Explorer 3.02, Microsoft Internet Explorer 4.0 Édition 128 bits, Microsoft Internet Explorer 4.01 Édition 128 bits, Microsoft Internet Explorer 5.0, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 3.2, Microsoft Internet Explorer 4.0 Édition 128 bits, Microsoft Internet Explorer 2.0, Microsoft Internet Explorer 3.0, Microsoft Internet Explorer 3.01, Microsoft Internet Explorer 3.02, Microsoft Internet Explorer 4.0 Édition 128 bits, Microsoft Internet Explorer 4.01 Édition 128 bits, Microsoft Internet Explorer 5.0, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.5

  • kbmt kbenv kbinterop kbprb KB175232 KbMtfr
Commentaires