UC CMPXCHG8B de non-Intel/ADM x 86 objets compatibles non pris en charge

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 189988
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Ordinateurs avec x 86 de processeurs que prise en charge de rapport de CMPXCHG8B dans la réponse de l'instruction CPUID risquent du message d'erreur blue-screen suivant lors du démarrage :

STOP 0X0000003E
MULTIPROCESSOR_CONFIGURATION_ NON PRIS EN CHARGE

Remarque : Ce problème peut se produire sur les systèmes monoprocesseurs et ne se produit que sur non Intel et AMD non-x 86 de processeurs.
Cause
Au cours du processus de démarrage, Windows NT interroge le processeur pour son type et utilise ces informations pour ajuster son initialisation pour tirer parti des fonctionnalités qui le processeur doit prennent en charge. Une version ultérieure, il effectue des appels vers le processeur pour vérifier qu'il prend en charge ces fonctionnalités spécifiques. L'un des appels est Notez le fabricant du processeur. Si le fabricant n'est pas Intel ou AMD, la valeur de retour provoque supposent que les fonctionnalités ne sont pas pris en charge par le processeur, même via qu'ils soient de Windows NT.
Résolution
Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows NT 4.0 ou Windows NT Server 4.0, Édition Terminal Server. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
152734Comment faire pour obtenir le dernier Pack de Service Windows NT 4.0

Statut
Microsoft a confirmé l'existence de ce problème dans Windows NT 4.0 et Windows NT Server 4.0, Édition Terminal Server. Ce problème a été corrigé dans Windows NT 4.0 Service Pack 4.0 et Windows NT Server 4.0, Édition Terminal Server Service Pack 4.

Propriétés

ID d'article : 189988 - Dernière mise à jour : 01/23/2014 08:05:30 - Révision : 2.1

Microsoft Windows NT Server 4.0, Terminal Server Edition, Microsoft Windows NT Server 4.0 Standard Edition

  • kbnosurvey kbarchive kbmt kbbug kbfix KB189988 KbMtfr
Commentaires