Arrêter 0xC000021a sur Windows NT Server 4.0 avec Service Pack 4

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

200848
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Un serveur Windows NT avec Service Pack 4 rencontre un STOP 0xC000021a erreur lorsque vous exécutez l'utilitaire du Kit de ressources Windows NT, pviewer.exe ou tout utilitaire de performances tente de rassembler le «compteurs coûteuses» contre lui. Compteurs coûteuses sont un ensemble de quatre éléments de données qui peuvent être extraites ; par exemple, thread plus d'informations, noms d'image de processus prennent pour obtenir les données pour le traitement supplémentaires.
Cause
Le processus Winlogon provoque une violation d'accès avec une erreur C0000005, qui à son tour provoque l'interruption.
Résolution
Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows NT 4.0 ou la mise à jour logicielle individuelle. Pour plus d'informations sur l'obtention du dernier service pack, rendezvous sur :
Pour plus d'informations sur l'obtention de la mise à jour logicielle individuelle, contactez les services de support technique Microsoft. Pour obtenir une liste complète des numéros de téléphone des services de support technique Microsoft et des informations sur les coûts de support, accédez à l'adresse suivante sur le site Web :
Statut
Microsoft a confirmé l'existence de ce problème dans Windows NT 4.0 Service Pack 4. Ce problème a été corrigé dans Windows NT version 4.0 Service Pack 5.
agressifs

Avertissement : Cet article a été traduit de manière automatique

Propriétés

ID d'article : 200848 - Dernière mise à jour : 02/10/2014 17:59:03 - Révision : 2.5

  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Édition Entreprise
  • Microsoft BackOffice Small Business Server 4.0a
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix KB200848 KbMtfr
Commentaires