Erreur de Microsoft Outlook Express POP3 : 0x8000CCC18 et Exchange Server

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Pour plus d'informations sur les différences entre les clients de messagerie Microsoft Outlook et de Microsoft Outlook Express, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
257824 OL2000 : Différences entre Outlook et Outlook Express
Symptômes
Le Client Outlook Express ne peut pas être en mesure d'envoyer ou de recevoir du courrier de Microsoft Exchange Server 5.0 ou 5.5. Sur Exchange Server, vous verrez qu'un message d'avertissement :
L'ID d'événement : Description 11103 : connexion POP3 à 157.57.149.23 perdue.
Ouvrir une session sur l'ordinateur Exchange Server pour le protocole POP3 fait apparaître le message d'information suivant juste avant l'avertissement.
L'ID d'événement : 11300Description : un client POP3 non authentifié 157.57.149.23 a émis la commande suivante : AUTH.
À partir d'Outlook Express version 4.72.2106.4, vous voyez une boîte de dialogue Échec de la connexion . Si vous cliquez sur Détails, vous trouverez les informations suivantes :
* Impossible de se connecter au serveur à l'aide d'une authentification par mot de passe distribué. Account'Work POP3 Server', Server.Domain.com : POP3, réponse du serveur:'. ', Port : 110, sécurisé (SSL): non, numéro d'erreur : 0x800CCC18
Cause
Le client tente d'utiliser l'authentification par mot de passe sécurisé et qu'il n'est pas activé sur l'ordinateur Exchange Server. Pour vérifier le mode d'authentification, le client Outlook Express utilise, dans Outlook Express, dans le menu Outils , cliquez sur comptes, cliquez sur l'onglet serveur pour le compte qui a échoué.
Contournement
Pour contourner ce problème, activez l'authentification stimulation/réponse de Windows NT sur le serveur pour les clients qui souhaitent utiliser l'authentification par mot de passe sécurisé ou utilisez l'option ouvrir session à l'aide de dans Outlook Express.
Plus d'informations
Pour plus d'informations sur l'activation de stimulation/réponse de Windows NT, consultez l'article suivant dans la Base de connaissances Microsoft :
192510 Comment activer la stimulation / réponse NT pour POP3
En ce qui concerne le numéro d'erreur de 0x800CCC18 dans Outlook Express, il peut également apparaître lorsque vous utilisez l'authentification par mot de passe sécurisé sur un client avec Windows NT Challenge/Response déjà activée et fonctionne correctement. Pour plus d'informations, consultez l'article suivant dans la Base de connaissances Microsoft :
198704 Vous recevez une erreur 0x800ccc90 ou 0x800ccc18 lorsque vous essayez d'ouvrir une session sur Exchange Server à l'aide de l'authentification par mot de passe sécurisé

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 202061 - Dernière mise à jour : 03/20/2016 08:36:00 - Révision : 2.0

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