Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

L'affichage Diagramme de Gantt ou l'affichage Utilisation s'impriment sur un trop grand nombre de pages dans Project

Le support d'Office 2003 a pris fin

Microsoft a mis fin au support d'Office 2003 le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Symptômes
Dans Microsoft Project, lorsque vous imprimez ou effectuez un aperçu d'un affichage Diagramme de Gantt ou d'un affichage Utilisation, des barres de tâche ou des colonnes de données peuvent s'imprimer sur plus de pages que nécessaire, ou vous pouvez voir une échelle de temps supplémentaire après la fin de votre projet.
Contournement
Pour contourner ce problème, appliquez l'une des méthodes suivantes.

Méthode 1 : Ajustez manuellement l'échelle de temps

Si l'option Ajuster l'échelle de temps à la fin de la page est sélectionnée, désélectionnez-la et modifier l'échelle de temps manuellement. Pour ce faire, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Mise en page.
  2. Cliquez sur l'onglet Affichage.
  3. Désactivez la case à cocher Ajuster l'échelle de temps à la fin de la page.
  4. Cliquez sur Aperçu avant impression. Si vous n'obtenez pas le résultat escompté, passez à l'étape suivante.
  5. Cliquez sur le bouton Fermer dans la barre d'outils dans l'aperçu avant impression.
  6. Dans le menu Format, cliquez sur Échelle de temps.
  7. Dans la zone Agrandir, diminuez le pourcentage pour réduire la largeur de l'échelle de temps. Augmentez le pourcentage pour accroître la largeur de l'échelle de temps.
  8. Cliquez sur OK.

Méthode 2 : Ajuster l'échelle de temps à la fin de la page

L'option Ajuster l'échelle de temps à la fin de la page permet d'agrandir ou de réduire la largeur de l'échelle de temps pour correspondre à la fin de la page. Cette action empêche une page d'être imprimée avec des barres ou des données sur une petite partie des pages, ce qui peut résulter en une échelle de temps vide supplémentaire après la dernière barre ou colonne de données.

Pour activer l'option Ajuster l'échelle de temps à la fin de la page, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Mise en page.
  2. Cliquez sur l'onglet Affichage.
  3. Cliquez pour sélectionner la case à cocher Ajuster l'échelle de temps à la fin de la page.
  4. Cliquez sur OK.

Méthode 3 : Mettre le projet entier à l'échelle

Si vous souhaitez mettre le projet entier à l'échelle (et non juste la portion comprenant l'échelle de temps comme dans la méthode 1), mettez le projet entier à l'échelle pour qu'il s'ajuste au nombre de pages que vous souhaitez. Pour ce faire, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Mise en page.
  2. Cliquez sur l'onglet Page.
  3. Choisissez l'option de mise à l'échelle que vous souhaitez utiliser.
  4. Imprimez votre projet.
REMARQUE : Lorsque vous redimensionnez votre projet pour l'impression, les informations de projet sont mises à l'échelle proportionnellement pour la hauteur et la largeur.
PRJ2002 PRJ2003 PRJ 2007 prj2000
Propriétés

ID d'article : 202164 - Dernière mise à jour : 09/18/2011 00:26:00 - Révision : 3.0

Microsoft Office Project Professional 2007, Microsoft Office Project Standard 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2003, Microsoft Project 2002 Professional, Microsoft Project 2000 Standard, Microsoft Project 98 Standard, Microsoft Project Professional 2010, Microsoft Project Standard 2010

  • kbbug kbpending kbprint KB202164
Commentaires