Message d'erreur lorsque vous essayez de démarrer Exchange Management Shell (EMS) ou la console de gestion Exchange (EMC): « la connexion à l'hôte distant spécifié a été refusée »

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La version anglaise de cet article est la suivante: 2027064
Symptômes

Lorsque vous essayez de démarrer Exchange Management Shell (EMS) ou la console de gestion Exchange (EMC) sur un ordinateur qui exécute Microsoft Exchange Server 2010, Microsoft Exchange Server 2013 ou 2016 de Microsoft Exchange Server, vous recevez le message d'erreur suivant:

La connexion à l'hôte distant spécifié a été refusée. Vérifiez que le service WS-Management est en cours d'exécution sur l'hôte distant et configuré pour écouter les demandes sur le port correct et l'URL HTTP. Pour plus d'informations, consultez la rubrique d'aide about_Remote_Troubleshooting.

Cause

Ce problème se produit car une ou plusieurs des conditions suivantes sont remplies :

  • La MSExchangePowerShellAppPool pool d'applications rencontre des problèmes ou qu'il n'est pas en cours d'exécution.
  • Idoes de l'utilisateur n'ayant pas le statut d'activé de PowerShell distant.
  • Windows Remote Management (WinRM) est incorrectement configuré sur le serveur.
Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes :

  • Assurez-vous que le pool d'applications MSExchangePowerShellAppPool est en cours d'exécution. Si le pool est en cours d'exécution, essayez de recycler il. Ensuite, recherchez des erreurs ou des avertissements dans les journaux des événements.
  • Assurez-vous que l'utilisateur qui tente de se connecter a le statut Activée de PowerShell distant . Pour déterminer si un utilisateur est activé pour PowerShell distant, démarrez Exchange Management Shell à l'aide d'un compte qui a été activé et puis, exécutez la requête suivante :

    (Get-l'utilisateur < nom_utilisateur >). RemotePowershellEnabled


    Cette requête renvoie une réponse True ou False. Si la réponse a la valeur False, l'utilisateur n'est pas activé pour PowerShell distant. Pour permettre à l'utilisateur, exécutez la commande suivantecommande :

    Ensemble-utilisateur < nom d'utilisateur > - RemotePowerShellEnabled $True

  • Assurez-vous que WinRM est correctement configuré sur le serveur. Pour ce faire, procédez comme suit :

    1. Exécuter la configuration de WinRM rapide. Pour ce faireet cliquez surDémarrer, tapez WinRM rapide Config dans la zone Rechercher , puis appuyez sur ENTRÉE.
    2. Assurez-vous que les deux tests réussissent et qu'aucune action n'est requise. Si des actions sont requises, cliquez surOui dans la fenêtre d'invite pour autoriser les modifications de configuration de WinRM à effectuer.
    3. Cliquez sur Démarrer, tapez cmd dans la zone Rechercher , puis appuyez sur ENTRÉE. Dans la fenêtre d'invite de commandes, detype WinRM énumérer l'écouteur winrm/config/à l'invite de commandes, puis appuyez sur entrer.
    4. Assurez-vous qu'un écouteur existe pour le protocole HTTP sur le port 5985, et que le port d'écoute est à l'écoute sur toutes les adresses.

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Propriétés

ID d'article : 2027064 - Dernière mise à jour : 10/01/2015 20:51:00 - Révision : 1.0

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