FP2000 : Configuration requise pour FrontPage 2000

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

213370
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Résumé
Cet article présente les éléments requis pour effectuer une mise à niveau vers FrontPage 2000.

Remarque : la VERSION Bêta de FRONTPAGE 2000 ou OFFICE 2000 ne sont pas définies comme un produit UPGRADE. Si vous n'avez pas une des versions précédentes, publiées de FrontPage, vous devez acheter la version complète de Microsoft FrontPage 2000.
Plus d'informations

Configuration système requise

La liste suivante décrit le matériel requis et recommandé pour Microsoft FrontPage 2000 :
  • Ordinateur personnel avec Pentium 75 MHz ou processeur plus puissant
  • Microsoft Windows (r) 95 ou une version ultérieure du système d'exploitation, version de système d'exploitation Microsoft Windows NT (r) Workstation 4.0, ou version ultérieure avec Service Pack 3 ou ultérieure ou version de système d'exploitation Microsoft Windows NT (r) Server 4.0, ou version ultérieure avec Service Pack 3 ou version ultérieure
  • Pour Windows 95 ou Windows 98 :
    • 16 Mo de RAM pour le système d'exploitation, plus 8 Mo supplémentaires pour Microsoft FrontPage 2000
  • Pour Windows NT Workstation version 4.0 ou version ultérieure :
    • 32 Mo de RAM pour le système d'exploitation, plus 8 Mo supplémentaires pour Microsoft FrontPage 2000
  • Espace disque disponible (les nombres indiquent une installation par défaut). L'utilisation du disque dur varie en fonction de configuration. Choix opérés au cours de l'installation personnalisée peut-être nécessiter plus ou moins d'espace disque.
    • 167 MO
  • Lecteur de CD-ROM
  • Moniteur VGA ou résolution supérieure ; Super VGA recommandé
  • Souris Microsoft, IntelliMouse(r) Microsoft ou dispositif de pointage compatible


Remarque : Microsoft FrontPage 2000 ne s'exécutera pas sur Windows NT 3.51.

Remarque : les fonctionnalités en ligne nécessitent un accès à Internet. Accès à Internet nécessite l'utilisation d'un fournisseur de services Internet peut nécessiter le paiement d'un abonnement séparé.

Qualification des produits

Pour installer la version mise à niveau de FrontPage vous devez avoir l'un des produits qualifiants suivants est installé sur votre ordinateur ou avez disque 1 du produit nécessaire disponibles lorsque vous exécutez le programme d'installation :

La mise à niveau de Microsoft FrontPage 2000 requiert l'une des applications suivantes :
  • Microsoft FrontPage (versions 1.1, 97 et 98 pour Windows et Windows NT)

    Remarque : Ceci inclut la version de FrontPage 1.1 est inclus sur le CD-ROM de Microsoft Windows NT Server. Le programme d'installation de FrontPage 2000 ne détecte pas FrontPage 1.1 sur le CD-ROM de Windows NT, vous devez l'installer avant la mise à niveau.

Produits ne remplissant pas les conditions requises


Produits de la mise à jour de FrontPage ne sont pas concernés par les produits suivants :
  • Toute version d'évaluation de FrontPage
  • Toutes les versions bêta de FrontPage
  • Toutes les versions bêta d'Office
  • FrontPage Express

    Remarque : FrontPage Express ne sont pas définies comme une version mise à niveau de FrontPage. FrontPage Express est une mise à l'échelle la version de FrontPage est fourni gratuitement avec certaines versions d'Internet Explorer. Il ne va pas les conditions vous permettant de bénéficier d'une mise à niveau vers FrontPage 2000.
page recto qualifier installation essentielles requises nécessaires nécessaire obligatoire installation configuration de mise à niveau de version programme

Avertissement : Cet article a été traduit de manière automatique

Propriétés

ID d'article : 213370 - Dernière mise à jour : 02/01/2014 17:17:11 - Révision : 1.0

  • Microsoft FrontPage 2000 Standard
  • kbnosurvey kbarchive kbmt kbinfo kbsetup kbsysreq KB213370 KbMtfr
Commentaires