Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Comment : Créer deux graphiques en secteurs en un seul dans Excel 2000

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 213928
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Pour obtenir Microsoft Excel 95 et version antérieure de cet article, reportez-vous à la section. 151355.

DANS CETTE TÂCHE

Résumé
Cet article pas à pas vous montre comment créer deux graphiques en secteurs sur un graphique dans Excel 2000.

Les graphiques en secteurs affichent les relations ou proportions des parties et l'ensemble. Ce type de graphique est utile pour accentuer un élément significatif. En règle générale, un graphique à secteurs contient une série de données. Si vous sélectionnez plus d'onedata série lorsque vous créez un graphique en secteurs, seule une série de données s'affiche. Dans Microsoft Excel 2000, il est possible de spécifier un graphique en secteurs de deux séries en définissant le graphique comme un graphique combiné. En définissant le graphique sous la forme d'un graphique combiné, deux graphiques distincts sont créés, et chaque graphique peut être mis en forme séparément. Cet article décrit comment mettre en forme le principal et les graphiques de superposition sous forme de graphiques en secteurs.

En définissant le graphique sous la forme d'un graphique combiné et mise en forme à la fois les graphiques de superposition de mainand sous forme de graphiques en secteurs, Excel trace un graphique sur l'autre afin que seul un graphique est affiché.

Pour contourner ce problème, ajoutez une valeur temporaire pour les deux séries avant de tracer les graphiques et ensuite Éclater le secteur du secteur qui représente la valeur temporaire. Par Eclatement de la tranche, vous réduisez la taille de la totalité des secteurs et exposez le graphique en bas.

back to the top

Créer deux graphiques en secteurs dans un

Pour créer deux graphiques en secteurs sur une feuille de graphique, procédez comme suit :
  1. Démarrez Excel, ouvrez un nouveau classeur et puis créer la feuille de calcul suivante :
       A1:               B1: US    C1: Asia   A2: Electronics   B2: .28   C2: .30   A3: Automotive    B3: .16   C3: .24   A4: Software      B4: .11   C4: .09   A5: Textiles      B5: .185  C5: .16   A6: Service       B6: .08   C6: .083   A7: Other         B7: .185  C7: .127					
  2. Tapez les données suivantes dans la feuille de calcul pour créer les valeurs temporaires dans les cellules B8 et C8 :
       A8: Temp  B8: .90   C8: .90						
    Remarque : les valeurs temporaires doivent être soit des valeurs très grandes ou très petites, afin qu'elles soient facilement identifiées sur le graphique.
  3. Sélectionnez les cellules A1:C8.
  4. Dans le menu Insertion, cliquez sur graphique.
  5. Sous l'onglet Types personnalisés , sous type de graphique, sélectionnez Zone de colonnes.
  6. Cliquez trois fois sur suivant .
  7. À l'étape 4 de l'Assistant graphique et cliquez sur comme nouvelle feuille, puis cliquez sur Terminer.
  8. Cliquez sur la série en Asie .
  9. Dans le menu graphique , cliquez sur Type de graphique.
  10. Sous type de graphique, cliquez sur secteurs, puis cliquez sur OK.
  11. Cliquez sur la série US .
  12. Dans le menu graphique , cliquez sur Type de graphique.
  13. Sous type de graphique, cliquez sur secteurs, puis cliquez sur OK.
  14. Sélectionnez la tranche la plus grande du secteur.
  15. Faites glisser la tranche sélectionnée de secteurs vers la gauche jusqu'à ce qu'elle soit séparée du reste des secteurs.

    Remarque: les autres secteurs du graphique à secteurs ne doivent pas se séparer les uns des autres.
  16. Revenir à la feuille de calcul et sélectionnez A8:C8 des cellules.
  17. Dans le menu Edition , pointez sur Effacer, puis cliquez sur tous.
  18. Basculez vers le graphique.

    Le graphique doit afficher un petit graphique à secteurs sur un graphique en secteurs plus grand. Le supérieur ou le graphique à secteurs interne, représente les valeurs contenues dans C2: C7 de cellules. Le bas ou le graphique à secteurs externe, représente les valeurs contenues dans B2: B7 de cellules.
  19. Sélectionnez la légende.
  20. Dans le menu Edition , pointez sur Effacer, puis cliquez sur tous.
  21. Pour ajouter des étiquettes de données dans les secteurs interne, procédez comme suit :
    1. Cliquez sur le graphique à secteurs interne.
    2. Dans le menu Format , cliquez sur Série de données sélectionnée.
    3. Sous l'onglet Étiquettes de données , sous les étiquettes de données, cliquez sur Afficher étiquette et pourcentage, puis cliquez sur OK.

      Remarque: pour clarifier l'étiquette de la section quel secteur appartient à, vous pouvez faire glisser l'étiquette de la section en secteurs auquel il appartient, ou si vous le faites glisser à l'extérieur de la zone de graphique, une ligne de connexion identifie la section graphique à secteurs.
  22. Pour ajouter des étiquettes de données sur les secteurs externe, procédez comme suit :
    1. Cliquez sur le graphique à secteurs externe.
    2. Dans le menu Format , cliquez sur Série de données sélectionnée.
    3. Sous l'onglet Étiquettes de données , sous les étiquettes de données, cliquez sur Afficher étiquette et pourcentage, puis cliquez sur OK.

      Remarque: pour clarifier l'étiquette de la section quel secteur appartient à, vous pouvez faire glisser l'étiquette de la section en secteurs auquel il appartient, ou si vous le faites glisser à l'extérieur de la zone de graphique, une ligne de connexion identifie la section graphique à secteurs.
back to the top
Références
Pour plus d'informations sur la création de graphiques, cliquez sur Aide de Microsoft Excel sur le Aide menu, tapez créer un graphique dans le Compagnon Office ou l'aide intuitive et cliquez sur Recherche Pour afficher la rubrique.

back to the top
XL2000

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 213928 - Dernière mise à jour : 12/05/2015 12:24:36 - Révision : 4.0

Microsoft Excel 2000 Standard

  • kbnosurvey kbarchive kbhowto kbhowtomaster kbmt KB213928 KbMtfr
Commentaires