Email reste dans la boîte d’envoi lorsque vous utilisez la valeur de Registre DelegateSentItemsStyle

Numéro de la base de connaissances d’origine : 2703723

Symptômes

Lorsque vous envoyez un e-mail à partir d’une boîte aux lettres partagée, le message électronique envoyé reste dans votre boîte d’envoi jusqu’à ce que vous effectuiez manuellement une opération d’envoi/réception.

Cause

Ce problème se produit lorsque toutes les conditions suivantes sont remplies :

  • Votre profil Outlook est configuré en mode en ligne (et non en mode Exchange mis en cache).
  • La valeur de DelegateSentItemsStyle Registre est définie sur 1.

Résolution

Vous pouvez résoudre ce problème à l’aide de l’une des méthodes suivantes. Si ces méthodes ne sont pas acceptables, consultez la section Solution de contournement pour obtenir des options supplémentaires.

Méthode 1 : remplacez la valeur de DelegateSentItemsStyle par 0 dans le Registre

Si vous définissez DelegateSentItemsStyle=0 dans le Registre, les messages électroniques que vous envoyez à partir d’une boîte aux lettres partagée sont copiés dans votre dossier Éléments envoyés et non dans le dossier Éléments envoyés de la boîte aux lettres partagée.

Importante

Suivez attentivement les étapes de cette section. Des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Avant de modifier le Registre, sauvegardez-le pour restauration en cas de problèmes.

  1. Quittez Outlook.

  2. Démarrez l’Éditeur du Registre. Pour cela, utilisez l’une des procédures suivantes en fonction de votre version de Windows :

    Windows 8 et Windows 10 : appuyez sur Touche Windows+R pour ouvrir une boîte de dialogue Exécuter. Tapez regedit.exe, puis appuyez sur OK.

    Windows 7 ou Windows Vista : sélectionnez Démarrer, tapez regedit dans la zone Démarrer la recherche , puis appuyez sur Entrée. Si vous êtes invité à entrer un mot de passe administrateur ou à confirmer l’opération, saisissez votre mot de passe ou sélectionnez Autoriser.

    Windows XP : sélectionnez Démarrer, Exécuter, tapez regedit, puis sélectionnez OK.

  3. Recherchez et sélectionnez la clé de Registre suivante :

    HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Outlook\Preferences

    Remarque

    Dans ce chemin de clé, l’espace réservé <x.0> représente 16.0 pour Outlook 2016, Outlook pour Microsoft 365 et Outlook 2019, 15.0 pour Outlook 2013, 14.0 pour Outlook 2010, 12.0 pour Outlook 2007 et 11.0 pour Outlook 2003.

  4. Sélectionnez la DelegateSentItemsStyle valeur.

  5. Dans le menu Edition, sélectionnez Modifier.

  6. Tapez 0, puis sélectionnez OK.

  7. Fermez l’Éditeur du Registre.

  8. Démarrez Outlook.

Méthode 2 - Modifier votre profil en mode mis en cache

Si vous devez disposer des fonctionnalités offertes par la valeur de DelegateSentItemsStyle Registre (=1), votre autre option consiste à changer votre profil du mode en ligne au mode mis en cache.

Outlook 2010 et versions ultérieures

  1. Sous l’onglet Fichier , sélectionnez Paramètres du compte, puis Paramètres du compte.
  2. Sous l’onglet Courrier électronique, sélectionnez votre compte Exchange Server, sélectionnez Modifier, puis activez l’option Utiliser le mode Exchange mis en cache.
  3. Sélectionnez Suivant, puis Terminer.
  4. Quittez et redémarrez Outlook.

Outlook 2007

  1. Dans le menu Outils , sélectionnez Paramètres du compte.
  2. Sous l’onglet Courrier électronique, sélectionnez le compte Exchange Server, puis sélectionnez Modifier.
  3. Sous Serveur Microsoft Exchange, sélectionnez la case à cocher Utiliser le mode Exchange mis en cache case activée.
  4. Sélectionnez OK.
  5. Quittez et redémarrez Outlook.

Outlook 2003

  1. Dans le menu Outils , sélectionnez Comptes de messagerie.
  2. Dans la boîte de dialogue Comptes de messagerie, sélectionnez Afficher ou modifier les comptes de messagerie existants, puis sélectionnez Suivant.
  3. Sélectionnez le compte Exchange Server, puis sélectionnez Modifier.
  4. Dans la boîte de dialogue Comptes de messagerie, sélectionnez la zone Utiliser le mode Exchange mis en cache case activée, puis sélectionnez Suivant.
  5. Sélectionnez OK, puis redémarrez Outlook.

Solution de contournement

Si les méthodes fournies dans la section Résolution ne sont pas acceptables et si votre boîte aux lettres se trouve sur Microsoft Exchange Server Correctif cumulatif 2010 Service Pack 2 4 ou version ultérieure, ou Exchange Server mise à jour cumulative 9 ou ultérieure 2013 ou Microsoft 365 Exchange Online, l’administrateur Exchange peut configurer un comportement similaire sur le serveur. Ces configurations ne nécessitent pas l’activation de la DelegateSentItemsStyle clé de Registre. Par conséquent, le problème ne se produit pas.

Microsoft Exchange Server 2010 Service Pack 2 Update Rollup 4 ou version ultérieure

Le correctif cumulatif 4 pour Exchange Server 2010 Service Pack 2 a introduit une nouvelle applet de commande Exchange PowerShell qui permet de configurer le dossier Éléments envoyés dans lequel un message est copié. Étant donné que cette nouvelle fonctionnalité est gérée par le serveur Exchange, Outlook peut être configuré pour le mode Exchange en ligne ou mis en cache. Toutefois, la fonctionnalité serveur Exchange fonctionne uniquement si la valeur de Registre Outlook DelegateSentItemsStyle est désactivée.

Pour plus d’informations sur l’applet Set-MailboxSentItemsConfiguration de commande, consultez Les messages envoyés à l’aide des autorisations « Envoyer en tant que » et « Envoyer de la part » sont uniquement copiés dans le dossier Éléments envoyés de l’expéditeur dans un environnement Exchange Server 2010.

Microsoft Exchange Server 2013 Mise à jour cumulative 9 ou ultérieure ou Microsoft 365 Exchange Online

La mise à jour cumulative 9 pour Exchange Server 2013 a introduit une nouvelle fonctionnalité qui permet aux administrateurs de configurer le dossier Élément envoyé dans lequel un message est copié. Étant donné que cette nouvelle fonctionnalité est gérée par le serveur Exchange, Outlook peut être configuré pour le mode Exchange en ligne ou mis en cache. Notez que si vous activez cette fonctionnalité et que vous activez la DelegateSentItemsStyle valeur de Registre avec un profil Outlook mis en cache en même temps, deux copies de l’élément envoyé sont enregistrées dans le dossier Éléments envoyés des boîtes aux lettres partagées.

Pour plus d’informations sur cette fonctionnalité, consultez Vous souhaitez plus de contrôle sur les éléments envoyés lors de l’utilisation de boîtes aux lettres partagées ?.

Informations supplémentaires

La DelegateSentItemsStyle valeur de Registre est stockée à l’emplacement suivant dans le Registre Windows :

HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Outlook\Preferences

Remarque

Dans ce chemin d’accès au Registre, <x.0> correspond à votre version d’Outlook (Outlook 2003 = 11.0, Outlook 2007 = 12.0, Outlook 2010 = 14.0, Outlook 2013 = 15.0, Outlook 2016, Outlook pour Microsoft 365 et Outlook 2019 = 16.0).

Les fonctionnalités fournies par la valeur de DelegateSentItemsStyle Registre sont décrites dans Lorsque vous envoyez un message électronique à partir d’une boîte aux lettres partagée dans Outlook 2007, le message envoyé n’est pas enregistré dans le dossier Éléments envoyés de la boîte aux lettres partagée.