Le Moniteur réseau ne parvient pas à se connecter à Remote Agent alpha

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 218978
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Après avoir appliqué le Service Pack 4 Windows NT 4.0 vers un ordinateur Alpha, les événements suivants sont enregistrés dans l'Observateur d'événements :
Le service Agent de surveillance du réseau a démarré avec succès.

L'agent de surveillance du réseau n'a pas pu démarrer. L'agent a échoué l'inscription. Le code de retour est 0 x 45.

À la fois l'agent de surveillance de réseau et le Gestionnaire de surveillance du réseau requièrent que NetBIOS soient dépendants et actif. NetBIOS introuvable ou n'est pas active sur cet ordinateur.
En outre, les fonctionnalités de surveillance à distance de moniteur réseau ne fonctionne pas. Vous ne pouvez pas vous connecter à l'ordinateur Alpha dans le Moniteur réseau lorsque vous cliquez sur capturer, cliquez sur le réseau et puis sélectionnez l'option Remote et entrez le nom de l'ordinateur Alpha.
Cause
Ce problème se produit car Windows NT 4.0 Service Pack 4 installe la version x 86 de Bhnetb.dll au lieu de la version alpha.

Ce problème se produit uniquement dans la version anglaise (États-Unis) de Service Pack 4. Les versions internationales ne sont pas affectées.
Résolution
Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows NT 4.0 ou la mise à jour logicielle individuelle. Pour plus d'informations sur l'obtention du dernier service pack, rendezvous sur :
Pour plus d'informations sur l'obtention de la mise à jour logicielle individuelle, contactez les services de support technique Microsoft. Pour obtenir une liste complète des numéros de téléphone des services de support technique Microsoft et des informations sur les coûts de support, accédez à l'adresse suivante sur le site Web :
Statut
Microsoft a confirmé l'existence de ce problème dans Windows NT 4.0 Service Pack 4. Ce problème a été corrigé dans Windows NT version 4.0 Service Pack 5.
Netmon 4.00

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 218978 - Dernière mise à jour : 01/23/2014 01:03:32 - Révision : 2.5

Microsoft Windows 2000 Server, Microsoft Windows 2000 Advanced Server, Microsoft Windows NT 4.0 Service Pack 4, Microsoft Windows NT 4.0 Service Pack 4, Microsoft Windows NT Workstation 4.0 Édition Développeur

  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB218978 KbMtfr
Commentaires