Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Problèmes d'impression depuis Internet Explorer ou Outlook Express sous Windows NT 4.0

Ancien nº de publication de cet article : F224202
Symptômes
Lorsque vous lancez une impression depuis Internet Explorer ou Outlook Express, rien ne s'imprime et vous recevez un message d'erreur. Le problème concerne les imprimantes locales comme les imprimantes réseau.
Cause
Ce problème se pose lorsque le dossier auquel se réfère la variable d'environnement TEMP est manquant.
Résolution
Pour résoudre ce problème :
  1. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.
  2. Double-cliquez sur Système.
  3. Dans l'onglet Environnement, notez le chemin associé à la variable TEMP dans la zone Variables utilisateur pour nom. Le chemin par défaut est Lecteur système:\Temp.
  4. Ouvrez l'Explorateur Windows NT pour vérifier que le chemin noté à l'étape 3 pointe bien sur un dossier existant. Si tel n'est pas le cas, créez ce dossier.
Statut
Ce comportement est inhérent à la conception même du produit.
Plus d'informations
227094 Impossible d'imprimer à l'aide du bouton Imprimer de la barre d'outils Internet Explorer
Pour plus d'informations sur la résolution des problèmes d'impression, reportez-vous à l'article suivant de la Base de connaissances Microsoft :
128345 Dépannage des problèmes d'impression dans Windows 95/98/Millennium Edition
temporary
Propriétés

ID d'article : 224202 - Dernière mise à jour : 09/25/2003 15:50:00 - Révision : 4.1

Microsoft Windows NT 4.0

  • kbprint msient kbenv kbprb KB224202
Commentaires
ElementsByTagName("head")[0].appendChild(m);