Travaux N'imprimés pas lorsque le serveur d'impression est occupé

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

232230
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Les travaux d'impression par intermittence ne peuvent pas imprimés lorsqu'un serveur d'impression est occupé. Lorsque cela se produit, l'événement ID 10 est enregistré dans le journal des événements avec un message indiquant « 0 octet, 0 pages imprimées. » 13 L'ID d'événement indique que le travail d'impression a été supprimé.
Cause
Il existe un problème avec le code d'appel (LPC) procédure locale qui peut provoquer des messages d'être perdues lorsque le client et le serveur sont les même ID du processus (PID) dans certaines circonstances.
Résolution

Windows NT Server ou Workstation 4.0

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows NT 4.0 ou la mise à jour de logiciels individuels. Pour plus d'informations sur l'obtention du dernier service pack, accédez à :
  • 152734 Comment faire pour obtenir le dernier service pack windows nt 4.0
Pour plus d'informations sur l'obtention de la mise à jour logicielle individuelle, contactez les Services de Support technique de Microsoft. Pour obtenir une liste complète des numéros de téléphone des Services de Support technique Microsoft et des informations sur les coûts de prise en charge, rendez-vous à l'adresse suivante sur le World Wide Web :

Windows NT Server 4.0, Édition Terminal Server

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows NT Server 4.0, Édition Terminal Server. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
152734 Comment faire pour obtenir le dernier Service Pack Windows NT 4.0

Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article. Ce problème a été corrigé dans Windows NT Server version 4.0, Édition Terminal Server Service Pack 6.

Avertissement : Cet article a été traduit de manière automatique

Propriétés

ID d'article : 232230 - Dernière mise à jour : 11/04/2013 10:19:00 - Révision : 2.0

  • Microsoft Windows NT Workstation 4.0 Édition Développeur
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Édition Entreprise
  • kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbprint kbmt KB232230 KbMtfr
Commentaires