INFO : sous-système de Windows 2000 ne pas installer MAPI 1.0

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

238085
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Résumé
Installation de Microsoft Windows 2000 n'installe pas un sous-système en fonction de 1.0 MAPI (Messaging Application interface). Il n'existe également aucun moyen direct d'installer un sous-système en comme un composant facultatif l'installation de système d'exploitation CD-ROM 1.0 MAPI.
Plus d'informations
Les applications écrites à la spécification MAPI 1.0 peuvent fonctionnent correctement sous Windows 2000 uniquement si le sous-système MAPI 1.0 est complètement et correctement installé. Actuellement, il existe deux méthodes prises en charge pour installer correctement le sous-système MAPI 1.0 produit par Microsoft. Vous pouvez :
  • Mettre à niveau de Microsoft Windows NT 4.0 (Workstation ou Server) avec MAPI 1.0 déjà installé. ou

  • Installez une application qui contient un sous-système MAPI 1.0-base, telles que Microsoft Exchange client ou Microsoft Outlook.
Les technologies de messagerie suivantes reposent sur la présence d'un sous-système de messagerie basée sur la spécification MAPI 1.0 :
  • Collaboration Data Objects
  • Active la messagerie
  • Messagerie OLE
  • MAPI
Les applications qui utilisent ces technologies peut ne pas fonctionnent correctement, sauf si une des options installation décrites précédemment a été correctement effectuée.

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
254458 Support de Windows 2000 pour la messagerie Windows

Avertissement : Cet article a été traduit de manière automatique

Propriétés

ID d'article : 238085 - Dernière mise à jour : 02/09/2014 21:03:40 - Révision : 3.2

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionnel
  • kbnosurvey kbarchive kbmt kbinfo KB238085 KbMtfr
Commentaires