Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Pages Web peut-être apparaître tronqués ou déformé et les couleurs peuvent s'afficher correctement dans Internet Explorer 9

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 2396576
Symptômes
Lorsque vous utilisez Windows Internet Explorer 9 pour parcourir une page Web, la page Web apparaît brouillé ou déformé et les couleurs sur la page Web peuvent s'afficher correctement.

En outre, vous pouvez recevoir le message d'erreur suivant :
Pilote d'affichage ne répond plus et a récupéré
Pilote d'affichage<filename></filename>ne répond plus et a été récupéré.
RemarqueCe problème peut apparaître sur certaines pages Web, tandis que les autres pages Web s'affichent correctement.


Cause
Ce problème peut se produire car votre carte vidéo ou le pilote vidéo ne gère pas l'accélération matérielle unité (GPU) de traitement graphique.

Internet Explorer 9 accélère les performances graphiques et le rendu des pages Web en déplaçant le rendu des graphiques et du texte de l'unité centrale pour le GPU. Par conséquent, si votre carte vidéo ne supporte pas l'accélération matérielle GPU, certaines pages Web ne peut pas s'afficher correctement dans Internet Explorer 9.

Contournement
Pour contourner ce problème, utilisez le rendu logiciel au lieu du rendu de GPU pour afficher la page Web. Pour ce faire, procédez comme suit :
  1. Démarrez Internet Explorer 9.
  2. Cliquez surOptions Internetsur leOutilsmenu.
    RemarqueSi leOutilsmenu n'est pas affichée, appuyez sur ALT pour afficher laOutilsmenu.
  3. Cliquez sur leAvancéeonglet, puis accédez à laAccelerated graphicssection.
  4. Cliquez pour sélectionner leUtiliser le rendu du logiciel au lieu du rendu de GPUcase à cocher.
  5. Cliquez surAppliquer, puis cliquez surOK.
  6. Fermer tous les fenêtres d'Internet Explorer 9 et puis redémarrez Internet Explorer 9.
  7. Afficher la page Web dans Internet Explorer 9.
RemarqueVous pouvez également résoudre ce problème en mettant à niveau de votre carte vidéo à une carte vidéo qui prend en charge l'accélération matérielle GPU.
Page web du site web IE9

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2396576 - Dernière mise à jour : 03/16/2011 17:55:00 - Révision : 3.0

Windows Internet Explorer 9

  • kbprb kbsurveynew kbexpertisebeginner kbmt KB2396576 KbMtfr
Commentaires