Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Message d'erreur lorsque vous essayez d'installer Office 2010: « erreur 1920. Impossible de démarrer le service « Office Software Protection Platform » (osppsvc).

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2401987
Symptômes
Lorsque vous essayez d'installer Microsoft Office 2010, le message d'erreur suivant s'affiche :
Erreur 1920. Impossible de démarrer le service « Office Software Protection Platform » (osppsvc). Vérifiez que vous disposez des privilèges suffisants pour démarrer les services système.

Cause
Ce problème se produit lorsque le compte Service réseau n'a pas les autorisations correctes sur C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform.
Résolution
Pour résoudre ce problème, vous devez donner le contrôle total du compte Service réseau dans le dossier « OfficeSoftwareProtectionPlatform ».

Afin que nous puissions résoudre le problème pour vous, passez à le »Aidez-moi. Si vous préférez résoudre le problème vous-même, passez à la section »Je résous le problème moi-même.

Aidez-moi



Pour résoudre ce problème automatiquement, cliquez sur le de réparation bouton ou le lien. Puis cliquez sur exécuter dans la boîte de dialogue Téléchargement de fichier zone, puis suivez les étapes de l'Assistant de réparation .


Remarques
  • Il se peut que l'assistant logiciel soit disponible uniquement en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'êtes pas sur l'ordinateur concerné par le problème, vous pouvez enregistrer la solution sur un lecteur flash ou sur un CD-ROM, et l'exécuter ensuite sur l'ordinateur qui rencontre le problème.

Ensuite, passez à le »Le problème est-il résolu ?.



Je résous le problème moi-même

Pour ce faire, procédez comme suit, en fonction du système d'exploitation que vous exécutez.

Pour Windows XP ou Windows Server 2003


1. Cliquez sur Démarrer puis sur exécuter.
2. Tapez la ligne de commande suivante et appuyez sur entrée:

cacls "C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform" /t /e /p "Network Service":F

3. essayez d'installer Office 2010.

Pour Windows Vista


1. Cliquez sur Démarreret cliquez sur Rechercher, tapez exécuter, puis appuyez sur entrée.
2. Tapez la ligne de commande suivante et appuyez sur entrée:

icacls « C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform » /grant "Service réseau: F" /t

3. essayez d'installer Office 2010

Pour Windows 7

1. Cliquez sur Démarreret cliquez sur Rechercher les programmes et fichiers, tapez exécuter, puis appuyez sur entrée.
2. Tapez la ligne de commande suivante et appuyez sur entrée.

icacls « C:\Program Files\Common Files\Microsoft Shared\OfficeSoftwareProtectionPlatform » /grant "Service réseau: F" /t

3. essayez d'installer Office 2010.

Le problème est-il résolu ?

  • Vérifiez si le problème est résolu. Si le problème est résolu, vous avez terminé avec cette section. Si le problème n'est pas résolu, vous pouvez : Contactez le support technique.
  • Nous aimerions connaître votre opinion. Pour fournir des commentaires ou d'un problème concernant cette solution, écrivez-nous sur le "Aidez-moi« blog ou envoyez-nous un courrier électronique.
Plus d'informations

correctif correction corriger

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 2401987 - Dernière mise à jour : 10/26/2015 01:30:00 - Révision : 4.0

Microsoft Office Professional Plus 2010, Microsoft Office Standard 2010

  • kbfixme kbmsifixme kbmt KB2401987 KbMtfr
Commentaires
/html>