Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Le vérificateur d'orthographe ne fonctionne pas correctement dans OWA lorsque vous utilisez un contrôle S/MIME et lors de l'activation du déchargement de SSL dans Exchange Server 2007

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2491751
Symptômes
Envisagez le scénario suivant :
  • Activer le déchargement SSL dans un environnement Microsoft Exchange Server 2007.
  • Vous configurez Outlook Web Access (OWA) en utilisant le contrôle S/MIME.
  • Vous ouvrez une session sur votre compte à l'aide d'OWA, et ensuite vous créez un nouveau message électronique.
Dans ce scénario, vous rencontrez un ou plusieurs des problèmes suivants.

Problème 1
Mots mal orthographiés ne sont pas marquées par le vérificateur d'orthographe. En outre, vous recevez un message d'avertissement sécurité « vous souhaitez afficher uniquement le contenu de page Web qui a été remis en toute sécurité ».

Remarque : Il ne se passe rien lorsque vous cliquez sur Oui ou non .

Problème 2
Les commandes Copier, Couper et Collersont grisées lorsque vous cliquez dans le corps du message électronique. Cependant, les raccourcis clavier pour que ces commandes fonctionnent comme à l'accoutumée.

Problème 3
Vous ne pouvez pas incorporer des images dans le corps du message électronique. Une fois que vous envoyez un message électronique qui a une image collée, l'image est manquant lors de la réception de l'e-mail. En outre, l'image est également manquant dans le message électronique qui est stocké dans le dossier éléments envoyés.
Cause
Ce problème se produit parce que S/MIME traite uniquement le protocole HTTPS comme protocole valide. Toutefois, lorsque le déchargement SSL est activé, le trafic entrant est transféré à l'aide du protocole HTTP.
Résolution
Pour résoudre ce problème, installez le correctif cumulatif suivant :
2509911 Description du correctif cumulatif 4 pour Exchange Server 2007 Service Pack 3
Statut
Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».
Contournement
Pour contourner ce problème, désactivez le déchargement SSL, ou désinstallez le contrôle S/MIME.

Propriétés

ID d'article : 2491751 - Dernière mise à jour : 06/24/2014 21:34:00 - Révision : 2.0

Microsoft Exchange Server 2007 Service Pack 3

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2491751 KbMtfr
Commentaires
><\/script>"); yle="display: none; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">t=">