Outlook affiche les résultats de recherche incorrects de la liste d'adresses globale dans Exchange Server

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2497077
Symptômes
Lorsque vous utilisez Microsoft Office Outlook 2007, Microsoft Outlook 2010 ou Microsoft Outlook 2013 pour rechercher des utilisateurs dans une liste d'adresses globale (GAL) dans Microsoft Exchange Server 2007, Microsoft Exchange Server 2010 ou Microsoft Exchange Server 2013, les problèmes suivants peuvent se produire :
  • Lorsque vous sélectionnez l'option qui trie les résultats de la recherche à l'aide du champ [Nom d'affichage]sous Recherche avancée de carnet d'adresses Outlook, les résultats ne sont pas triés à l'aide de la colonne[Nom d'affichage] .
  • Lorsque vous recherchez des objets présentant un nom d'utilisateur ou un nom de liste de distribution, l'opération de recherche ne renvoie pas l'objet correct si l'option [nom uniquement] est activée.

Remarque : Lorsque l'option [autres colonnes] est activée, les opérations de recherche renvoient des résultats corrects.
Cause
Ce problème se produit car les Services de domaine Active Directory (AD DS) utilisent les caractères furigana pour l'indexation dans Windows Server 2008.

Lorsque les noms d'affichage phonétiques sont définis sur utilisateur ou des objets de groupe de distribution dans AD DS dans Windows Server 2008, un index du nom d'affichage phonétique est généré sur le serveur de catalogue global. L'index est utilisé pour la recherche ou la réorganisation d'un résultat de recherche d'une liste d'adresses globale dans la version japonaise d'Outlook. Lorsque les objets de la liste d'adresses globale n'ont pas de nom d'affichage phonétique, le nom complet est utilisé pour l'indexation. Si l'option [nom uniquement] est sélectionnée, la recherche est limitée aux objets qui ont des noms d'affichage phonétiques. Par conséquent, vous recevez des résultats incorrects lorsque vous recherchez un carnet d'adresses dans Office Outlook si les objets n'ont pas de noms d'affichage phonétiques.

Par exemple, vous recherchez un nom complet qui diffère de son nom d'affichage phonétique dans une LAG dans laquelle certains objets n'ont pas de noms d'affichage phonétiques. Dans ce scénario, l'objet qui a le nom d'affichage correspondant dans la colonne [nom d'affichage] n'est pas renvoyé dans les résultats de la recherche, et uniquement les objets qui ont des noms d'affichage phonétiques sont retournés.

Si le nom d'affichage phonétique de tous les utilisateurs et de distribution des listes sur la liste d'adresses globale n'est pas défini, une recherche qui utilise l'option [nom uniquement] retourne des résultats corrects. Résultats corrects sont retournés, car l'index pour les noms d'affichage phonétiques inclut uniquement les noms complets.
Contournement
Important Cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent survenir si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour une meilleure protection, sauvegardez le Registre avant de le modifier. Vous pourriez alors restaurer le Registre si un problème survient. Pour plus d'informations sur la façon de sauvegarder et de restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment faire pour sauvegarder et restaurer le Registre dans Windows
Pour contourner ce problème, appliquez l'une des méthodes suivantes :

Afin que nous puissions résoudre ce problème à l'aide de la méthode 1 pour vous, passez à le »Voici une solution de réparation rapide. Si vous préférez résoudre ce problème manuellement, passez à le »Je résous le problème moi-même.

Voici une solution de réparation rapide

Pour résoudre ce problème automatiquement, cliquez sur le bouton Télécharger . Dans la boîte de dialogue Téléchargement de fichier , cliquez sur Ouvrirou sur exécuter , puis suivez les étapes de l'Assistant facile à corriger.
  • Il se peut que l'assistant logiciel soit disponible uniquement en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'êtes pas sur l'ordinateur qui rencontre le problème, enregistrez la solution facile à corriger sur un lecteur flash ou sur un CD-ROM et ensuite exécutez-la sur l'ordinateur qui rencontre le problème.

Je résous le problème moi-même

Fix50705 simple
  • Méthode 1
    1. Cliquez sur Démarrerbouton Démarrer , cliquez sur exécuter, tapez Regedit, puis cliquez sur OK.
    2. Recherchez, puis cliquez sur l'entrée de Registre DisableGALPhonetic dans une des sous-clés de Registre suivantes :
      • HKEY_CURRENT_USER\Software\Policies\Microsoft\Exchange\Exchange Provider
      • HKEY_CURRENT_USER\Software\Microsoft\Exchange\Exchange Provider

      Remarque Si l'entrée de Registre DisableGALPhonetic n'existe pas, vous devez créer cette entrée. Pour ce faire, procédez comme suit :
      1. Dans le menu Edition , cliquez sur Nouveau, puis cliquez sur Valeur de DWORD(32-bit).
      2. Tapez DisableGALPhoneticet appuyez sur ENTRÉE.
    3. Droit DisableGALPhonetic, cliquez sur Modifier, type 1 dans les données de la valeur de la zone, puis cliquez sur OK.
    4. Quittez l'Éditeur du Registre, puis redémarrez l'ordinateur pour appliquer la modification.
  • Méthode 2
    Utilisez le [plus de colonnes] option au lieu de l'option [nom uniquement] lors de la recherche de la liste d'adresses globale pour les objets qui ont des caractères furigana et pour les objets qui n'ont pas de furigana.

Le problème est-il résolu ?

Vérifiez si le problème est résolu. Si le problème est résolu, vous avez terminé avec cette section. Si le problème n'est pas résolu, vous pouvez :Contactez le support technique.
Plus d'informations
Les clients Outlook de se connectent au serveur CAS (Client Access) dans l'organisation Exchange Server 2010. Toutefois, les autorités de certification ne supporte pas l'index des caractères furigana lorsque vous recherchez ou affichez la liste d'adresses globale dans Exchange Server 2010 RTM d'Outlook. Lorsque vous utilisez le mode mis en cache n'est pas pour rechercher la liste d'adresses dans Office Outlook, les utilisateurs correspondants ne sont pas retournés dans les résultats de la recherche. Toutefois, les objets du bas de la liste d'adresses sont sélectionnés. Pour résoudre ce problème, installez Exchange Server 2010 Service Pack 1 (SP1).

Pour plus d'informations sur Exchange Server 2010 SP1, visitez le site Web Microsoft suivant :
correctif correction corriger

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2497077 - Dernière mise à jour : 12/21/2015 20:36:00 - Révision : 6.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition, Microsoft Office Outlook 2007, Microsoft Outlook 2010, Microsoft Outlook 2013

  • kbexpertiseinter kbtshoot kbprb kbfixme kbmsifixme kbmt KB2497077 KbMtfr
Commentaires