Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Message d'erreur Kernel32 dans le Planificateur de tâches (Mstask.exe) avec Terminal Server Edition

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 249860
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque vous utilisez l'outil Planificateur de tâches (Mstask.exe) qui est inclus dans Internet Explorer 5 avec Microsoft Windows NT Server 4.0, Édition Terminal Server, et une tâche planifiée est démarré manuellement (en utilisant la commande run) ou à une heure planifiée, message d'erreur suivant peut s'affichent sur la console :
Échec de l'initialisation de la \system32\kernel32.dll system bibliothèque dynamique. Le processus est terminé anormalement.
Cause
Ce comportement se produit car Mstask.exe crée des tâches planifiées avec CreateProcessAsUser() et utilise un handle de jeton qui fait référence à un handle vers le jeton d'accès de l'interface utilisateur en cours. C'est sans signification dans Terminal Server et que chaque jeton d'accès a un ID d'ouverture de session ; il n'y a donc un ID d'ouverture de session ne correspond pas.
Résolution
Pour résoudre ce problème, procurez-vous le dernier service pack Internet Explorer version 5.01. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
267954Comment faire pour obtenir le dernier Service Pack de Internet Explorer 5.01
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article. Ce problème a été corrigé dans Internet Explorer version 5.01 Service Pack 1.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 249860 - Dernière mise à jour : 01/10/2015 12:20:44 - Révision : 3.0

Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.0

  • kbnosurvey kbarchive kbmt kbbug kberrmsg kbfix KB249860 KbMtfr
Commentaires