Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Votre navigateur n’est pas pris en charge

Vous devez mettre à jour votre navigateur pour utiliser le site.

Mettre à jour vers la dernière version d’Internet Explorer

Erreur « pilote d'affichage ne répond plus mais a récupéré » dans un ordinateur basé sur Windows 7 SP1 virtuel qui possède une carte vidéo RemoteFX

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 2501816
Symptômes
Considérez le scénario suivant :
  • Vous avez une machine virtuelle (VM) qui exécute Windows 7 avec Service Pack 1 (SP1).
  • Vous ajoutez une carte vidéo RemoteFX à la machine virtuelle.
  • Vous configurez la carte vidéo RemoteFX de plusieurs moniteurs et que vous laissez la session VM inactif pendant un certain temps. Ou, vous laissez la session VM inactive jusqu'à ce que les verrous de la session, et puis vous entrez des informations d'identification pour déverrouiller la session VM.
Dans ce scénario, vous pouvez recevoir le message d'erreur suivant sur la machine virtuelle :
Pilote d'affichage ne répond plus et a récupéré
Cause
Ce problème se produit car le pilote de carte vidéo RemoteFX est réinitialisé.

Lorsque la session est inactive, la configuration de gestion d'alimentation essaie de désactiver l'affichage. Par conséquent, vous recevez le message d'erreur lorsque le pilote de carte vidéo RemoteFX recouvre.
Résolution
Pour résoudre ce problème, désactivez leDésactiver l'affichage (branché dans)etDésactiver l'affichage (sur batterie)paramètres d'alimentation en utilisant l'une des méthodes suivantes :
  • Utiliser les paramètres de stratégie de groupe
    Pour résoudre ce problème en utilisant les paramètres de stratégie de groupe, procédez comme suit :
    1. Ouvrez une session sur l'ordinateur virtuel en tant que membre du groupe Administrateurs Local.
    2. Cliquez surDémarrer, typegpedit.mscdans la zone Rechercher, puis appuyez sur ENTRÉE.
    3. Dans l'éditeur de stratégie de groupe Local, développezModèles d'administrationsousConfiguration de l'ordinateur, développezSystème, développezGestion de l'alimentation, puis cliquez surParamètres d'affichage et vidéo.
    4. Dans la boîte de dialogue qui s'ouvre, double-cliquez surDésactiver l'affichage (branché dans), cliquez surActivé, type0dans laDésactiver l'affichage (secondes)zone, puis cliquez surOK.
    5. Dans la boîte de dialogue qui s'ouvre, double-cliquez surDésactiver l'affichage (sur batterie), cliquez surActivé, type0dans laDésactiver l'affichage (secondes)zone, puis cliquez surOK.
    6. Redémarrez la machine virtuelle.
  • Utilisez la commande powercfg
    Pour résoudre ce problème à l'aide de lapowercfgcommande, procédez comme suit :
    1. Ouvrez une session sur l'ordinateur virtuel en tant que membre du groupe Administrateurs Local.
    2. Cliquez surDémarrer, typeinvite de commandedans la zone Rechercher, puis cliquez surInvite de commandedans la liste des résultats.
    3. À l'invite de commandes, tapez les commandes suivantes :
      • POWERCFG -X-monitor-timeout-CA 0
      • POWERCFG -X-monitor-timeout-dc 0
remotefx tdr vdi

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 2501816 - Dernière mise à jour : 02/16/2011 17:05:00 - Révision : 1.0

  • Windows 7 Service Pack 1
  • kbprb kbexpertiseinter kbsurveynew kbmt KB2501816 KbMtfr
Commentaires
//c1.microsoft.com/c.gif?DI=4050&did=1&t=">='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");