Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Le package de mise à jour OCS2009-DBUpgrade.msi peut être installé sans un message d'erreur sur un serveur Office Communications Server 2007 R2 Standard Edition qui ne répond pas à la configuration minimale requise

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 2512776
Symptômes
Considérez le scénario suivant :
  • Vous avez un ordinateur équipé de Microsoft Office Communications Server 2007 R2 Standard Edition installé.
  • La version de composants compatibilité ascendante de SQL Server 2005 sur l'ordinateur ne répond pas à la configuration minimale requise pour installer un package de mise à jour pour Office Communications Server 2007 R2 de base de données (OCS2009-DBUpgrade.msi).
  • Vous installez le package de mise à jour de OCS2009-DBUpgrade.msi sur l'ordinateur.
Dans ce scénario, l'installation du package de mise à jour OCS2009-DBUpgrade.msi n'affiche pas les messages d'erreur. Toutefois, le message d'erreur suivant est enregistré dans le fichier journal d'installation (QFE_DBSetup.log) :

Mise à jour de la base de données du serveur SE des procédures stockées. Cela va prendre du temps...
cscript dbsetup.wsf /SqlServer: (local) \rtc /Role:se /Verbose
Microsoft (R) Windows Script Host Version 5.7
Copyright (C) Microsoft Corporation. Tous droits réservés.

Version de SQL Server 2005 Backward Compatibility installée est 8.05.1054
Erreur : Compatibilité ascendante de SQL Server 2005 n'est pas installée ou sa version n'est pas suffisamment élevée. SP2 compatibilité ascendante de SQL Server 2005 ou ultérieure doit être installé.
Résolution
Pour résoudre ce problème, installez la mise à jour cumulative suivante :
2512777Description du package de mise à jour cumulative de base de données Office Communications Server 2007 R2 : mars, 2011

Statut
Microsoft a confirmé qu'il s'agit d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 2512776 - Dernière mise à jour : 03/10/2011 22:57:00 - Révision : 1.0

Microsoft Office Communications Server 2007 R2 Standard Edition

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup kbmt KB2512776 KbMtfr
Commentaires