Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Les certificats SSL non valides peuvent être contournés dans Internet Explorer

Ancien nº de publication de cet article : F254902
Symptômes
Si vous utilisez une option de ligne de commande pour démarrer une instance de Webserver.exe et que vous spécifiez un certificat de serveur au démarrage, puis que vous arrêtez l'instance Webserver.exe en cours et démarrez une nouvelle instance de Webserver.exe avec un certificat de serveur différent, un ordinateur exécutant Internet Explorer peut ne pas reconnaître le changement de certificat.
Résolution
Pour résoudre ce problème, procurez-vous le dernier Service Pack de Windows 2000. Pour plus d'informations, consultez l'article suivant dans la Base de connaissances Microsoft :
260910 Procédure pour obtenir le dernier Service Pack Windows 2000


Microsoft a publié une mise à jour qui résout ce problème. Pour plus d'informations sur cette mise à jour, consultez le site Web de Microsoft à l'adresse suivante :
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".

Ce problème a été corrigé dans le Service Pack 1 de Windows 2000.
Plus d'informations
REMARQUE : cette mise à jour peut ne pas apparaître lorsque vous cliquez sur Product Updates (Mises à jour du produit) sur le site Web Microsoft Windows Update ou il est possible que le message d'erreur suivant s'affiche lors de l'installation de cette mise à jour à partir du Centre de téléchargement Microsoft :
Cette mise à jour n'a pas besoin d'être installée sur ce système.
Les mises à jour ne sont disponibles que pour Internet Explorer 4.01 Service Pack 2 (SP2) et Internet Explorer 5.01. Les versions 4.0, 4.01, 4.01 Service Pack 1, 5 et 5.5 Bêta de Microsoft Internet Explorer présentent le même problème de sécurité, mais si vous exécutez le correctif sur une version de Microsoft Internet Explorer 4.x antérieure à 4.01 SP2, une version de Microsoft Internet Explorer 5 antérieure à 5.01 ou Internet Explorer 5.5 Bêta, le message mentionné ci-dessus s'affiche. Ce correctif n'est pas répertorié comme étant une mise à jour essentielle sur le site Web de Microsoft Windows Update, sauf si vous utilisez Internet Explorer 4.01 SP2 ou 5.01.

Microsoft vous recommande de mettre à jour Internet Explorer vers les versions 4.01 SP2 ou 5.01, puis d'installer ce correctif. Si vous utilisez Internet Explorer 5.5 Bêta, Microsoft vous recommande de désinstaller Internet Explorer 5.5 Bêta, puis d'installer ce correctif pour Internet Explorer 4.01 SP2 ou 5.01. La version commerciale finale de Microsoft Internet Explorer 5.5 inclut toutes les mises à jour contenues dans ce correctif.

Pour obtenir des informations sur la détermination de la version de Microsoft Internet Explorer que vous utilisez, consultez l'article suivant dans la Base de Connaissances Microsoft :
164539 Procédure pour déterminer quelle version de Microsoft Internet Explorer est installée
webserver exe
Propriétés

ID d'article : 254902 - Dernière mise à jour : 07/11/2005 05:31:37 - Révision : 4.2

Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.01, système d'exploitation : Microsoft Windows 2000

  • kbbug kbfix kbsecurity kbwin2000presp1fix kbwin2000sp1fix msiew95 msiew98 KB254902
Commentaires