Description du Service Pack 1 de Microsoft Internet Explorer 5.01

Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Résumé
Cet article présente les ajouts et modifications apportés au Service Pack 1 (SP1) de Microsoft Internet Explorer 5.01. Le SP1 de Microsoft Internet Explorer 5.01 (version 5.00.3105.0106 sous Windows 95/98 et Windows NT 4.0 ou version 5.00.3103.1000 sous Windows 2000) fournit les dernières mises à jour et les correctifs de sécurité pour la technologie Internet Explorer. Il peut être installé comme une mise à jour aux versions existantes de Microsoft Internet Explorer ou sur les ordinateurs non équipés de Microsoft Internet Explorer.

REMARQUE : Si votre ordinateur fonctionne sous Microsoft Windows 95, Microsoft Windows 98, Microsoft Windows 98 Deuxième Édition ou Microsoft Windows NT 4.0, l'installation du SP1 de Microsoft Internet Explorer 5.01 effectue la mise à niveau le niveau de cryptage de votre ordinateur sur 128 Bits. Si votre ordinateur fonctionne sous Microsoft Windows 2000, l'installation du SP1 de Microsoft Internet Explorer 5.01 ne modifie pas le niveau actuel de cryptage de votre ordinateur.

Pour plus d'informations sur le téléchargement du SP1 de Microsoft Internet Explorer 5.01, cliquez sur le numéro d'article ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
267954 Procédure pour obtenir le dernier Service Pack Internet Explorer 5.01
Outre les ajouts et les modifications décrits dans cet article, le SP1 de Microsoft Internet Explorer 5.01 contient toutes les mises à jour comprises dans Internet Explorer 5.01. Pour obtenir des informations sur les ajouts et modifications dans Internet Explorer 5.01, consultez l'article suivant dans la Base de connaissances Microsoft :

244655 Description de Microsoft Internet Explorer 5.01
Plus d'informations

Ajouts et modifications dans le SP1 de Microsoft Internet Explorer 5.01



Cryptage amélioré



Le SP1 de Microsoft Internet Explorer 5.01 pour Windows 95, Windows 98 et Windows NT 4.0 inclut maintenant un cryptage à 128 bits et prend en charge les normes gouvernementales américaines pour le cryptage des données. Il est maintenant possible de distribuer le Service Pack 1 de Microsoft Internet Explorer 5.01 à 128 bits à tous les utilisateurs de par le monde, à l'exception des destinations faisant l'objet d'un embargo américain. Pour plus d'informations, visitez le site Web Microsoft suivant :REMARQUE : Le SP1 de Microsoft Internet Explorer 5.01 comprend le cryptage standard 56 bits pour Windows 2000. Pour obtenir le cryptage 128 bits pour Windows 2000, vous devez télécharger le pack High Encryption (Cryptage élevé) à partir du site Web Microsoft Windows Update suivant :

Désactivation de Active Scripting pour les sites sensibles et les paramètres de haute sécurité



Par défaut, Active Scripting est désactivé pour la zone de sites sensibles lors d'une mise à jour vers Internet Explorer 5.01 SP1 sous Windows 2000 ou une mise à jour à partir de Microsoft Internet Explorer 3 ou version antérieure (ou sans installation antérieure de Microsoft Internet Explorer) sous Windows 95 ou Windows NT 4.0. Les paramètres de sécurité existants sont conservés lors de la mise à jour de Microsoft Internet Explorer 4.0 ou version ultérieure sous Windows 95, Windows 98, Windows 98 Deuxième Édition ou Windows NT 4.0, mais le nouveau paramètre de haute sécurité recommandé désactive Active Scripting sur toutes les plates-formes. Pour plus d'informations, consultez l'article suivant dans la Base de connaissances Microsoft :

260687 Zones de sécurité personnalisées après une mise à jour vers le SP1 de Microsoft Internet Explorer 5.01 sous Windows 2000

Modifications apportées au programme d'installation pour Windows 2000



Le Service Pack 1 de Microsoft Internet Explorer 5.01 n'installe que le programme du navigateur principal, Outlook Express 5.5 et les fichiers de script sous Windows 2000, et il ne vous permet pas de personnaliser l'installation ni d'utiliser les options avancées du programme d'installation. Pour plus d'informations sur le comportement à l'installation du Service Pack 1 de Microsoft Explorer 5.01, consultez l'article suivant dans la Base de connaissances Microsoft :

263180 Description du programme d'installation du Service Pack 1 de Microsoft Internet Explorer 5.01 sous Windows 2000

Outlook Express 5.5



Outlook Express 5.5 (version 5.50.4133.2400) comprend les dernières mises à jour et les derniers correctifs de sécurité. Il est fourni avec Internet Explorer 5.01 SP1 pour toutes les plates-formes et avec Internet Explorer 5.5 pour Windows 95, Windows 98, Windows 98 Deuxième Édition et Windows NT 4.0.

REMARQUE : Si votre ordinateur fonctionne sous Windows 2000, l'installation de Microsoft Internet Explorer 5.5 n'installera pas Outlook Express 5.5. Le SP1 de Microsoft Internet Explorer 5.01 installe automatiquement Outlook Express 5.5 sur Windows 2000, à moins d'utiliser l'option d'installation par ligne de commande documentée dans l'article suivant de la Base de connaissances Microsoft :

263180 Description du programme d'installation du Service Pack 1 de Microsoft Internet Explorer 5.01 sous Windows 2000
REMARQUE : Outlook Express 5.5 comprend les mises à jour documentées ci-dessous et la mise à jour OE pour vCard documentée dans l'article suivant de la Base de connaissances Microsoft :

256079 OFF2000 : Explication des mises à jour dans le dossier Support du CD-ROM Mise à jour SR-1 Office 2000

Problèmes abordés dans Internet Explorer 5.01 SP1



Pour plus d'informations sur les corrections apportées par le Service Pack 1, cliquez sur le numéro ci-dessous pour afficher l'article correspondant de la Base de connaissances Microsoft :
257978 Liste de problèmes corrigés dans le Service Pack 1 de Microsoft Internet Explorer 5.01
Propriétés

ID d'article : 261268 - Dernière mise à jour : 01/11/2015 03:36:50 - Révision : 5.0

  • kbnosurvey kbarchive kbinfo kbtool msient msiew95 msiew98 KB261268
Commentaires