Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

L'ordinateur se bloque pendant l'arrêt en raison d'un conflit de ressources

Pour vous procurer une version Microsoft Windows XP de cet article, reportez-vous à l'article 314101.
Symptômes
Vous pouvez rencontrer l'un des problèmes suivants :
  • Lorsque vous cliquez sur Démarrer, sur Arrêter, puis sur Redémarrer ou Arrêter dans la boîte de dialogue Arrêt de Windows, l'ordinateur peut commencer à s'arrêter puis cesser de répondre (blocage). Lorsque cela se produit, l'ordinateur se bloque sur un écran vide. Le pointeur de la souris est affiché, mais il vous est impossible de le déplacer. L'ordinateur ne répond ni aux déplacements de la souris ni à la saisie au clavier.
  • Si votre lecteur de disquette n'est pas présent sous Poste de travail, le Contrôleur de disquettes standard dans le Gestionnaire de périphériques peut afficher l'état d'erreur suivant :
    Ce périphérique ne peut pas trouver suffisamment de ressources libres pour son fonctionnement. (Code 12)
  • Le message d'erreur "Stop" suivant peut s'afficher lorsque vous arrêtez l'ordinateur à partir du mode Sans échec :
    STOP 0x0000009F
    Driver_Power_State_Failure
Cause
Ce problème peut se produire si vous avez installé un logiciel antipiratage PACE InterLok sur votre ordinateur. InterLok installe le pilote Tpkd.sys, qui utilise la même IRQ que le Contrôleur de disquettes standard.
Résolution
Pour résoudre ce problème, consultez le site Web de PACE à l'adresse suivante :Téléchargez la dernière version du pilote Tpkd.zip, décompressez-le, puis installez-le.

Microsoft fournit des informations de contact de sociétés tierces destinées à vous aider à trouver l'assistance technique nécessaire. Ces informations peuvent faire l'objet de modifications sans préavis. Microsoft ne garantit pas l'exactitude des informations concernant les sociétés tierces.
Plus d'informations
InterLok est une boîte à outils pour la protection, la distribution et la vente électroniques de logiciels via Internet.

Les produits tiers mentionnés dans cet article sont fabriqués par des fournisseurs indépendants de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.
tiel crash crashes
Propriétés

ID d'article : 262575 - Dernière mise à jour : 10/26/2005 10:20:00 - Révision : 3.0

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionel
  • Microsoft Windows 2000 Datacenter Server
  • kbprb kb3rdparty KB262575
Commentaires