Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Vous ne pouvez pas enregistrer un fichier téléchargé vers un emplacement redirigé en mode hors connexion dans Windows Internet Explorer 9

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 2634434
Symptômes
Considérez le scénario suivant :
  • Rediriger des parties d'un profil utilisateur à un serveur de fichiers en utilisant des stratégies de Redirection de dossiers.
  • Vous n'êtes pas connecté au réseau où se trouve le serveur de fichiers. Par conséquent, les dossiers redirigés sont disponibles hors connexion.
  • Dans Windows Internet Explorer 9, vous essayez de télécharger un fichier à partir d'une zone de faible niveau d'intégrité. Par exemple, vous essayez de télécharger un fichier à partir d'une page Web où le mode protégé est activé.
  • Vous essayez de télécharger un fichier à partir de la page Web sur le dossier redirigé.
Dans ce scénario, vous devrez enregistrer le fichier deux fois. En outre, le fichier n'est pas enregistré comme prévu. Au lieu de cela, deux fichiers partiels sont enregistrés dans le dossier redirigé.
Cause
Ce problème est dû à un bogue dans la logique du Gestionnaire de téléchargement de Windows Internet Explorer 9.
Résolution
Pour résoudre ce problème, installez cette mise à jour.

Informations de mise à jour de sécurité

Pour résoudre ce problème, installez la dernière mise à jour de sécurité cumulative pour Internet Explorer. Pour ce faire, visitez le site Web Microsoft suivant :Pour plus d'informations techniques sur la dernière mise à jour de sécurité cumulative pour Internet Explorer, visitez le site Web Microsoft suivant :Remarque Cette mise à jour a été la première fois dans la mise à jour de sécurité 2618444.

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
2618444 MS11-099 : Mise à jour de sécurité Cumulative pour Internet Explorer : 13 décembre 2011

Contournement
Pour contourner ce problème, effectuez l'une des opérations suivantes :
  • Ne redirigez pas partie du profil utilisateur.
  • Ne pas rendre les dossiers redirigés disponibles hors connexion.
  • Enregistrez le fichier téléchargé vers un emplacement autre que le dossier redirigé.
Statut
Microsoft a confirmé qu'il s'agit d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur la terminologie de mise à jour de logiciel, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour du logiciel Microsoft

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2634434 - Dernière mise à jour : 12/14/2011 17:28:00 - Révision : 1.0

Windows Internet Explorer 9

  • kbqfe kbfix kbbug kbexpertiseinter kbsurveynew kbmt KB2634434 KbMtfr
Commentaires
did=1&t=">