Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Erreur « HTTP 400 Requête incorrecte » lorsque vous vous connectez à une boîte aux lettres Exchange Server 2007 à l'aide d'Outlook Web App

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 2645573
Symptômes
Considérez le scénario suivant :
  • Pour accéder à une boîte aux lettres Microsoft Exchange Server 2007 pour la première fois, à l'aide de Microsoft Outlook Web application (OWA).
  • Un serveur d'accès Client de Microsoft Exchange Server 2010 est un proxy pour le serveur Exchange 2007 qui héberge la boîte aux lettres.
  • Sélectionnez les paramètres de fuseau horaire actuel et de langue qui souhaité, puis vous cliquez sur OK.
Dans ce scénario, vous pouvez recevoir un message d'erreur semblable au suivant :
Erreur HTTP 400.0 – demande incorrecte
Demande incorrecte

Informations détaillées sur l'erreur

Module ManagedPipelineHandler
Notification ExecuteRequestHandler
Gestionnaire OwaEventHandler
Code d'erreur 0 x 00000000

En outre, vous pouvez recevoir un message d'erreur semblable au suivant :
La page est introuvable.
Cause
Ce problème se produit si les paramètres de langue signe et d'erreur OWA ne sont pas définies.
Contournement
Pour contourner ce problème, configurez les paramètres de langue signe et d'erreur OWA. Pour ce faire, procédez comme suit :
  1. Démarrez Exchange Management Shell (EMS).
  2. À l'invite de commandes, tapez l'applet de commande suivante :

    Set-OwaVirtualDirectory-identity "Owa (Default Web Site)" - LogonAndErrorLanguage code_langue

    Dans cette commande, code_langue est un espace réservé pour le code de langue de votre choix. Par exemple, tapez 1033 Pour définir la langue de connexion et d'erreur vers l'anglais.
  3. Exécuter le IISreset commande pour réinitialiser Internet Information Services (IIS). Pour ce faire, procédez comme suit :
    1. Cliquez sur Démarrer, puis tapez cmd dans la Rechercher les programmes et fichiers zone.
    2. Clic droit cmd.exe dans la Programmes la liste, puis cliquez sur Exécuter en tant qu'administrateur.
    3. À l'invite de commandes, copiez ou tapez la commande suivante et appuyez sur ENTRÉE :

      IISreset /noforce
Références
Pour plus d'informations sur les codes de langue et comment configurer les paramètres de langue de OWA, visitez le site Web TechNet suivant :

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 2645573 - Dernière mise à jour : 11/22/2011 00:10:00 - Révision : 1.0

Microsoft Exchange Server 2007 Standard Edition, Microsoft Exchange Server 2007 Enterprise Edition

  • kbsurveynew kbprb kbtshoot kbmt KB2645573 KbMtfr
Commentaires
r m=document.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> ;" class="ng-binding" id="language-es-es">España - Español
Paraguay - Español
Venezuela - Español
4050&did=1&t=">m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> w.location.protocol) + "//c.microsoft.com/ms.js'><\/script>"); &t=">