Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Erreur « Outlook ne répond ne pas » ou Outlook se bloque lorsque vous ouvrez un fichier ou envoyez du courrier

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

2652320
Symptômes
Lorsque vous ouvrez un fichier ou envoyez un message électronique dans Microsoft Outlook 2010 ou une version ultérieure, Outlook se bloque et vous recevez le message d'erreur suivant :

Outlook ne répond pas
Cause
Ce problème se produit pour une ou plusieurs des raisons suivantes :
  • Vous n'avez pas installé les dernières mises à jour.
  • Outlook est en cours d'utilisation par un autre processus.
  • Outlook télécharge un contenu externe, tels que les images dans un message électronique. (Cliquez surici Pour vérifier la résolution de ce problème)
  • Un complément installé précédemment interfère avec Outlook.
  • Vos boîtes aux lettres sont trop remplies.
  • Votre dossier AppData est redirigé vers un emplacement réseau.
  • Vous devez réparer les programmes Office.
  • Les fichiers de données Outlook sont devenus corrompus ou endommagé.
  • Votre logiciel antivirus est obsolète, ou il est en conflit avec Outlook.
  • Votre profil utilisateur est endommagé.
  • Un autre programme est en conflit avec Outlook.
Résolution
Pour résoudre ce problème, assurez-vous que votre ordinateur répond à la Configuration requise du système Outlook 2016, Requise pour Outlook 2013 ou Requise pour Outlook 2010. Ensuite, essayez les méthodes suivantes dans l'ordre indiqué.

Méthode 1: Installer les dernières mises à jour

L'installation d'Office sur votre ordinateur n'est peut-être pas à jour. Ce peut être parce que Windows Update n'est pas configuré sur votre ordinateur pour télécharger et installer automatiquement les mises à jour recommandé. En installant les mises à jour importantes, recommandées et facultatives, vous pouvez souvent résoudre des problèmes en remplace les fichiers obsolètes et corrigent les vulnérabilités. Pour installer les dernières mises à jour Office, cliquez sur le lien correspondant à votre version de Windows, puis suivez les étapes décrites dans l'article :
Forum aux questions relatives aux mises à jour de Windows pour Windows 8.1

Installer des mises à jour de Windows dans Windows 7

Installer les mises à jour Windows dans Windows Vista

Installer des mises à jour de Windows dans Windows XP

Assurez-vous que les dernières mises à jour pour Outlook sont installés. Pour plus d'informations, consultez l'article suivant de la Base de connaissances Microsoft :
2625547 Comment faire pour installer les dernières mises à jour pour Microsoft Outlook (anglais uniquement)

Méthode 2: Assurez-vous que Outlook n'est pas en cours d'utilisation par un autre processus

Performances peuvent être diminuées si vous utilisez la fonctionnalité d'archivage automatique d'Outlook ou de la synchronisation avec Outlook avec un appareil mobile. C'est parce que ces processus peuvent utiliser un grand nombre de ressources.

Si Outlook est en cours d'utilisation par un autre processus, cette information s'affiche dans la barre d'état en bas de l'écran. Si vous tentez d'exécuter d'autres actions alors qu'Outlook est en cours d'utilisation, Outlook peut ne pas répondre. Laisser la tâche en cours terminer sa tâche avant d'essayer une autre action.

Méthode 3: Étudier les éventuels problèmes de complément

Bien que les modules complémentaires peuvent améliorer votre expérience de l'utilisateur, ils peuvent parfois interférer ou entrent en conflit avec Outlook. Essayez de démarrer Outlook sans les compléments en cours d'exécution.

Comment démarrer Outlook sans compléments

  1. Procédez comme suit, en fonction de votre système d'exploitation :
    • Si vous exécutez Windows 8, faites défiler le bord droit de l'écran, puis appuyez sur Rechercher. (Si vous utilisez une souris, pointez sur le coin supérieur droit de l'écran, de déplacer le pointeur de la souris vers le bas, puis cliquez sur recherche.) Tapez Exécuter dans la recherche de la zone, puis appuyez ou cliquez sur exécuter.
    • Si vous exécutez Windows 10, Windows 7 ou Windows Vista, cliquez sur Démarrer.
    • Si vous exécutez Windows XP, cliquez sur Démarrer, puis cliquez sur exécuter.
  2. Tapez Outlook.exe /safe, puis cliquez sur OK.
  3. Si le problème est résolu, cliquez sur Options dans le menu fichier, puis cliquez sur Compléments.
  4. Sélectionnez les compléments COMet puis cliquez sur OK.
  5. Désactivez toutes les cases à cocher dans la liste, puis cliquez sur OK.
  6. Redémarrez Outlook.
Si le problème ne se produit pas après le redémarrage d'Outlook, un des compléments est probablement la cause du problème. Restaurer les compléments un à la fois jusqu'à ce que le problème se produit-il pour déterminer quel module complémentaire est à l'origine du problème.

Méthode 4: Vérifier si votre boîte aux lettres est trop grande

La taille de votre boîte aux lettres augmentant au fur et à mesure de son utilisation, davantage de ressources sont nécessaires pour ouvrir chaque dossier. Si vous avez un grand nombre d'éléments dans un dossier unique, vous pouvez rencontrer des problèmes de performances pendant certaines opérations. Nous vous recommandons de déplacer plusieurs éléments dans vos dossiers plus grandes pour séparer les dossiers ou archiver les éléments à l'aide de la fonctionnalité Archivage automatique.

Comment faire pour créer un dossier

  1. Sous l'onglet de dossier , cliquez sur Nouveau dossier dans le Nouveau groupe.
  2. Dans la zone nom , entrez un nom pour le dossier.
  3. Dans la liste Sélectionner l'emplacement de ce dossier , cliquez sur l'emplacement du nouveau dossier.

    Remarque Le nouveau dossier sera un sous-dossier du dossier que vous sélectionnez.
  4. Cliquez sur OK.
Pour gérer votre boîte aux lettres en réduisant la taille du fichier de données Outlook, reportez-vous à la section. Réduire la taille des fichiers de données Outlook (.pst et .ost).

Pour gérer votre boîte aux lettres à l'aide de la fonctionnalité Archivage automatique, reportez-vous à la section. Paramètres d'archivage automatique expliqués.

Méthode 5: Vérifier si votre dossier AppData est redirigé vers un emplacement réseau

Outlook stocke certaines données, telles que les signatures de courrier électronique et le dictionnaire du vérificateur d'orthographe, dans le dossier AppData. Si le réseau est ralenti, Outlook doit attendre en lecture et les opérations d'écriture dans le répertoire AppData pour terminer.

Comment faire pour désactiver la redirection du répertoire AppData

  1. Quittez Outlook.
  2. Démarrez l'Éditeur du Registre. Pour ce faire, utilisez une des procédures suivantes, en fonction de votre version de Windows :
    • 10 de Windows ou de Windows 8: Appuyez sur les touches Windows + R pour ouvrir une boîte de dialogue Exécuter. Tapez regedit.exe et cliquez sur OK.
    • Windows 7: Cliquez sur Démarrer, tapez regedit.exe dans la zone Rechercher et appuyez sur ENTRÉE.
  3. Dans l'Éditeur du Registre, recherchez et puis cliquez sur la sous-clé suivante :

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  4. Recherchez, puis double-cliquez sur la valeur suivante :

    AppData
  5. Dans la zone données de la valeur, tapez le chemin suivant, puis cliquez sur OK:

    %USERPROFILE%\AppData\Roaming

    Modifier l'image de la chaîne
  6. Quittez l'Éditeur du Registre.

Méthode 6 : Réparer les programmes Office

Vous pouvez réparer automatiquement vos fichiers de programme Office pour résoudre des problèmes tels que Outlook gel ou ne répond ne pas.

Comment réparer automatiquement Office

  1. Quittez tous les programmes Microsoft Office sont en cours d'exécution.
  2. Ouvrez le panneau de configuration et ouvrez l'élément Ajout / Suppression de programmes (si vous exécutez Windows XP) ou les programmes et fonctionnalités (si vous exécutez Windows 10, Windows 8, Windows 7 ou Windows Vista).
  3. Dans la liste des programmes installés, cliquez sur Microsoft Office 2016, 2013 de Microsoft Office ou Microsoft Office 2010, puis cliquez sur Réparer.
Remarque Si vous utilisez Office-Démarrer en un clic, suivez les étapes décrites dans l'article suivant de Office pour réparer Office-clic :

Méthode 7 : Réparer les fichiers de données d'Outlook

Lorsque vous installez Outlook, un outil de réparation de boîte de réception (scanpst.exe) est également installé sur votre ordinateur. L'outil Réparateur de boîte de réception peut résoudre les problèmes par l'analyse de vos fichiers de données Outlook et réparation des erreurs. Pour utiliser l'outil Réparateur de boîte de réception, quittez Outlook et puis suivez les étapes décrites dans l'article Office suivant :

.

Méthode 8 : Vérifiez si un logiciel antivirus est à jour ou est en conflit avec Outlook

Si votre logiciel antivirus n'est pas à jour, Outlook peut ne pas fonctionne correctement.

Comment faire pour vérifier si un logiciel antivirus est à jour


Pour faire face aux nouveaux virus, tels qu'ils sont créés, les fournisseurs de logiciels antivirus fournissent périodiquement des mises à jour que vous pouvez télécharger à partir d'Internet. Télécharger les dernières mises à jour en visitant le site Web du fabricant de votre logiciel antivirus.

Pour obtenir une liste des fournisseurs de logiciels antivirus, reportez-vous à la section. Fournisseurs de logiciels de sécurité grand public.

Comment faire pour vérifier si un logiciel antivirus est en conflit avec Outlook


Si votre logiciel antivirus comprend l'intégration avec Microsoft Outlook, vous pouvez rencontrer des problèmes de performances. Vous pouvez désactiver tous les intégration à Outlook dans le logiciel antivirus. Ou bien, vous pouvez désactiver les compléments logiciels antivirus sont installés dans Outlook.

Important Lorsque vous modifiez vos paramètres antivirus, cela peut rendre votre ordinateur vulnérable aux attaques virales, frauduleux ou malveillants. Nous ne recommandons pas que vous essayez de modifier vos paramètres antivirus. Utilisez cette solution de contournement à vos risques et périls.

Vous devrez peut-être contacter votre fournisseur de logiciel antivirus pour savoir comment configurer le logiciel pour exclure une intégration avec Microsoft Outlook ou à exclure de l'analyse dans Outlook.

Remarque Si vous souhaitez également effectuer l'analyse antivirus au niveau fichier de .pst, .ost, Offline Address Book (.oab) ou autres fichiers de Outlook lorsque Outlook est en cours d'utilisation, reportez-vous à la section Planifier une analyse antivirus pour Outlook 2010 ouPlanifier une analyse antivirus pour Outlook 2013.

Méthode 9: Créer un profil utilisateur dans Outlook

Pour créer un profil d'utilisateur, procédez comme suit :
  1. Dans le panneau de configuration, cliquez sur programmes, cliquez sur Comptes d'utilisateurs, puis cliquez sur courrier pour ouvrir des éléments de courrier.
  2. Cliquez sur Afficher les profils.
  3. Sélectionnez le profil que vous souhaitez supprimer, puis cliquez sur Supprimer.
  4. Cliquez sur Ajouter.
  5. Dans la boîte de dialogue Nom du profil , tapez un nom pour le profil.
  6. Spécifiez le nom d'utilisateur et le mot de passe l'adresse SMTP principale. Ensuite, cliquez sur suivant.
  7. Vous pouvez recevoir le message suivant :
    Autoriser ce site Web à configurer serveur de alias@Domain paramètres ?
    À cette invite, cochez la case ne plus afficher ce message , puis cliquez sur Autoriser.

Méthode 10 : Effectuer un démarrage sélectif (utilisateurs expérimentés)

Lorsque vous démarrez Windows normalement, plusieurs applications et services démarrent automatiquement, et s'exécutent dans l'arrière-plan. Ces applications et ces services peuvent interférer avec Outlook. Un démarrage sélectif ou un processus de « démarrage minimal » peut vous aider à identifier les problèmes qui sont provoqués par des conflits d'application.

Si vous utilisez l'option Démarrage sélectif de Configuration du système, vous pouvez activer les services et les programmes de démarrage ou désactiver individuellement pour vérifier si le problème se produit la prochaine fois que vous démarrez votre ordinateur. Configuration du système, si vous sélectionnez une case à cocher, le service associé ou un programme de démarrage s'exécute lorsque vous redémarrez l'ordinateur. Si la case à cocher est désactivée, le programme de démarrage ou le service ne s'exécute pas lorsque vous redémarrez l'ordinateur.

Suivez cette procédure pour utiliser le processus d'élimination pour identifier le problème dans Windows 10, Windows 8, Windows 7 ou Windows Vista.

Remarque Si vous utilisez Windows XP, consultez l'article suivant de la Base de connaissances :

Comment faire pour effectuer un démarrage sélectif

  1. Dans le panneau de configuration, sur système et sécuritéet cliquez sur Outils d'administration, puis double-cliquez sur Configuration du système.

    Remarque Si vous êtes invité à entrer un mot de passe administrateur ou une confirmation, tapez le mot de passe ou indiquez la confirmation demandée.
  2. Cliquez sur l'onglet Général et cliquez sur démarrage sélectif, puis désactivez les cases à cocher de charger les éléments de démarrage et des charger les services système .
  3. Activez la case à cocher charger les services système et cliquez sur OK, puis cliquez sur redémarrer.
  4. Si le problème se reproduit après le redémarrage de l'ordinateur, effectuez au moins des tâches suivantes, si nécessaire.
    Pour déterminer quel service système responsable du problème
    1. Configuration du système, cliquez sur l'onglet Services et cliquez sur Désactiver tout, activez la case à cocher pour le premier service répertorié, puis redémarrez l'ordinateur.

      Remarque Si le problème ne se reproduit pas, vous pouvez éliminer le premier service comme étant la cause du problème.
    2. Le premier service étant sélectionné, activez la case à cocher service deuxième et puis redémarrez l'ordinateur.
    3. Répétez cette procédure pour reproduire le problème.

      Remarque Si vous ne pouvez pas reproduire le problème, vous pouvez éliminer les services système comme étant la cause du problème.
    Pour déterminer quel élément de démarrage est à l'origine du problème
    1. Dans la Configuration du système, cliquez sur l'onglet Général , puis cochez la case charger les éléments de démarrage .
    2. Cliquez sur l'onglet démarrage et cliquez sur Désactiver tout, activez la case à cocher pour le premier élément de démarrage répertorié, puis redémarrez l'ordinateur.

      Remarque Si le problème ne se reproduit pas, vous pouvez éliminer le premier élément de démarrage comme étant la cause du problème.
    3. Le premier élément de démarrage étant sélectionné, cochez la seconde case élément démarrage et puis redémarrez l'ordinateur. Répétez cette procédure pour reproduire le problème.

Méthode 11 : Créer un profil d'utilisateur Windows (utilisateurs expérimentés)

Votre profil utilisateur est un ensemble de paramètres qui vous permettent de personnaliser l'aspect de l'ordinateur et les performances. Il contient des paramètres pour des arrière-plans du bureau, des économiseurs d'écran, des paramètres de son et d'autres fonctionnalités. Les profils utilisateur permettent de vous assurer que vos préférences personnelles sont utilisés lorsque vous ouvrez une session sur Windows.

Pour déterminer si ce problème est dû à un profil utilisateur endommagé, créez un profil utilisateur pour voir si le problème se produit toujours lorsque vous utilisez le nouveau profil.

Comment réparer un profil utilisateur endommagé dans Windows 8

Étape 1: Créer un compte d'utilisateur
Pour créer un profil utilisateur, vous devez d'abord créer un compte d'utilisateur. Lorsque le compte est créé, un profil est également créé.
  1. Faites défiler le bord droit de l'écran, puis appuyez sur Rechercher. (Si vous utilisez une souris, pointez sur le coin supérieur droit de l'écran, de déplacer le pointeur de la souris vers le bas, puis cliquez sur recherche.) Type invite de commande dans la zone Rechercher, cliquez sur invite de commandeet puis cliquez sur Exécuter en tant qu'administrateur.

    Remarque Si vous y êtes invité pour un mot de passe administrateur ou une confirmation, tapez le mot de passe ou indiquez la confirmation demandée.
  2. Tapez NET utilisateur Nom d'utilisateurMot de passe /Add, puis appuyez sur ENTRÉE.
Étape 2: Copier les anciens fichiers dans le nouveau profil utilisateur
Après avoir créé le profil, vous pouvez copier les fichiers du profil existant.

Remarque Vous devez disposer d'au moins trois comptes d'utilisateur sur l'ordinateur pour effectuer ces étapes. Cela inclut le nouveau compte que vous venez de créer.
  1. Ouvrez une session en tant qu'utilisateur autre que l'utilisateur que vous venez de créer ou de l'utilisateur que vous souhaitez copier les fichiers.
  2. Dans le panneau de configuration, sur apparence et personnalisation, puis cliquez sur Options des dossiers.
  3. Cliquez sur l'onglet affichage , puis cliquez sur Afficher les fichiers cachés, dossiers et lecteurs.
  4. Désactivez la case à cocher Masquer les fichiers du système d'exploitation protégés , cliquez sur Oui pour confirmer, puis cliquez sur OK.
  5. Ouvrez l'Explorateur de fichiers. Pour ce faire, faites défiler le bord droit de l'écran, puis cliquez sur Rechercher. (Si vous utilisez une souris, pointez sur le coin supérieur droit de l'écran, de déplacer le pointeur de la souris vers le bas, puis cliquez sur recherche.) Entrez Explorateur de fichiers dans la zone de recherche, cliquez sur ou cliquez sur applications, puis appuyez ou cliquez sur Explorateur de fichiers. Tapez Invite de commande dans la zone Rechercher, cliquez sur invite de commandeet puis cliquez sur Exécuter en tant qu'administrateur.
  6. Recherchez le C: \Users\Où ancien_nom_utilisateur dossier, dans lequel C est le lecteur sur lequel Windows est installé, et Où ancien_nom_utilisateur est le nom du profil que vous souhaitez copier les fichiers.
  7. Sélectionnez tous les fichiers et les dossiers dans ce dossier, à l'exception des fichiers suivants :
    • Ntuser.dat
    • Ntuser.dat.log
    • Ntuser.ini
  8. Dans le menu Edition , cliquez sur Copier.

    Remarque Si vous ne voyez pas le menu Edition , appuyez sur ALT.
  9. Recherchez le C: \Users\Nouveau_nom_utilisateur dossier, dans lequel C est le lecteur sur lequel Windows est installé, et Nouveau_nom_utilisateur est le nom du profil utilisateur que vous avez créé précédemment dans cette méthode.
  10. Dans le menu Edition, cliquez sur Coller.
  11. Fermer la session, puis rouvrez une session en tant que nouvel utilisateur.
Remarque Si vous avez des messages électroniques dans un programme de messagerie électronique, vous devez importer vos messages électroniques et des adresses dans le nouveau profil utilisateur avant de supprimer l'ancien profil. Si tout fonctionne correctement, vous pouvez maintenant supprimer l'ancien profil.
Solution au problème causé par le contenu externe
Pour résoudre ce problème, appliquez l'une des méthodes suivantes :
  • Empêcher Outlook de télécharger le contenu externe. Pour ce faire, accédez au fichier>Options>Centre de confidentialité>Téléchargement automatique, sélectionnez les deux options :
    • Ne pas télécharger les images ou autre contenu automatiquement dans l'option de messagerie électronique HTML.
    • M'avertir avant de télécharger le contenu lors de la modification ou du transfert, ou courrier électronique de réponse
  • Évitez d'envoyer ce courrier électronique avec une source externe.
Étape suivante
Si les informations contenues dans cet article de la Base de connaissances ne permettent pas de résoudre votre problème dans Outlook 2016, Outlook 2013 ou Outlook 2010, consultez les ressources suivantes pour plus d'informations :
Outlook ne répond ne pas bloque au gel

Avertissement : Cet article a été traduit de manière automatique

Propriétés

ID d'article : 2652320 - Dernière mise à jour : 02/06/2016 05:44:00 - Révision : 63.0

  • Outlook 2016
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Outlook 2010 with Business Contact Manager
  • consumeroff2010track kbcip kbmt KB2652320 KbMtfr
Commentaires