Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Un serveur Exchange Server 2007 Client Access répond lentement ou cesse de répondre lorsque vous essaient de synchroniser des périphériques d'Exchange ActiveSync avec leurs boîtes aux lettres utilisateurs

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2656040
Symptômes
Lorsque les utilisateurs tentent de synchroniser les périphériques Exchange ActiveSync (EAS) avec leurs boîtes aux lettres dans des environnements Microsoft Exchange Server 2007, ils rencontrent des erreurs récupérables. En outre, le serveur d'accès Client de Microsoft Exchange Server 2007 répond lentement ou cesse de répondre.
Cause
Ce problème se produit car les périphériques EAS relances continues lorsqu'ils rencontrent des erreurs récupérables lors de la synchronisation. Cela entraîne une communication redondants pour le serveur d'accès Client.


Résolution
Pour résoudre ce problème, installez le correctif cumulatif suivant :
2608656 Description du correctif cumulatif 6 pour Exchange Server 2007 Service Pack 3


Remarque Après avoir appliqué ce correctif cumulatif, le serveur Exchange Server2007 va supprimer EAS sessions si le nombre de sessions d'un utilisateur dépasse la limite de session. Lorsque le nombre de sessions est rejeté inférieur à la limite, les nouvelles demandes peuvent être traitées automatiquement.

Informations de clé de Registre

Important Cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent survenir si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour une meilleure protection, sauvegardez le Registre avant de le modifier. Vous pourriez alors restaurer le Registre si un problème survient. Pour plus d'informations sur la façon de sauvegarder et de restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment faire pour sauvegarder et restaurer le Registre dans Windows
Après avoir appliqué ce correctif cumulatif, pour configurer la limite de session EAS sur le serveur Exchange Server2007, procédez comme suit :
  1. Cliquez sur Démarrer, sur exécuter, type Regedit dans la zone Ouvrir puis cliquez sur OK.
  2. Recherchez, puis sélectionnez la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem
  3. Dans le menu Edition , pointez sur Nouveau, puis cliquez sur valeur DWORD (32 bits).
  4. Tapez Nombre maximal autorisé d'EAS de Sessions par utilisateur, puis appuyez sur ENTRÉE.
  5. Droit Autorisé EAS Sessions maximales par utilisateur, puis cliquez sur Modifier.
  6. Dans la zone données de la valeur, tapez CustomValue, puis cliquez surOK.
  7. Quittez l'Éditeur du Registre.


Remarque
par défaut, la limite est de 16.
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur EAS, visitez le site Web Microsoft suivant :Le Guide de dépannage de ActiveSync avec Exchange Server Elle permet de résoudre les problèmes suivants :
  • Impossible de créer un profil sur le périphérique
  • Impossible de se connecter au serveur
  • Problèmes de messagerie
  • Problèmes du calendrier
  • Retards sur les performances du périphérique/CAS

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2656040 - Dernière mise à jour : 03/07/2016 10:26:00 - Révision : 2.0

Microsoft Exchange Server 2007 Service Pack 3

  • kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2656040 KbMtfr
Commentaires