Vous recevez un message d'erreur lorsque vous essayez de publier un site Web FrontPage sur un serveur Web

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 266216
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Pour une Microsoft FrontPage 97 et Microsoft FrontPage 98 version de cet article, reportez-vous 185542.
Symptômes
Lorsque vous essayez de publier un site Web FrontPage sur un serveur Web, vous pouvez rencontrer un ou plusieurs des problèmes suivants :

Vous recevez message d'erreur suivantes :
Erreur de serveur : Web Web name est occupé. Veuillez réessayer.
Ou votre ordinateur semble cesser de répondre (se bloquer) au cours du processus de publication initial.
Cause
Ce problème est dû à une connexion au serveur interrompue au cours du processus de publication.
Contournement
Pour publier après une perte de connexion, vous devez utiliser une des méthodes suivantes ou les deux.

Méthode 1

  1. Sur le serveur, arrêt et le redémarrage du HTTP du service.
  2. Supprimez le fichier \ Web Root \ \_vti_pvt\service.lck Web Name.
  3. Supprimez le fichier \ Web Root \ \_vti_pvt\frontpg.lck Web Name.
  4. Publier le site Web.

Méthode 2

  1. Annuler le processus de publication.
  2. Vérifiez la connexion réseau.
  3. Recommencez le processus de publication.
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.
Plus d'informations
Lorsque la connexion au serveur est perdue au cours du processus de publication, le fichier service.lck reste dans le répertoire _VTI_PVT du Web.

Les fichiers service.lck et Frontpg.lck refuser le FrontPage accès client à une page Web sur le serveur de destination pendant la publication.
première page de délai d'expiration verrou occupé service fp2000

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 266216 - Dernière mise à jour : 02/04/2014 01:50:04 - Révision : 2.1

Microsoft FrontPage 2000 Standard

  • kbnosurvey kbarchive kbmt kbnetwork kbwebserver kbwebpublishing kbprb kberrmsg kbstoprespond KB266216 KbMtfr
Commentaires