Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Erreur « classe non prise en charge de dossier » au démarrage d'Outlook

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2668932
Symptômes
Envisagez le scénario suivant. Installation de l'iCloud d'Apple Control Panel pour Windows Vista ou Windows 7. Vous configurez l'iCloud Apple panneau permettant à un ou plusieurs services d'iCloud et vous les synchronisez avec Microsoft Outlook 2007 ou dans Microsoft Outlook 2010. Vous utilisez le client Outlook ou l'élément de panneau de configuration de WindowsMail pour définir le fichier de données iCloud comme la valeur par défaut.

Dans ce scénario, lorsque vous démarrez Outlook, vous recevez le message d'erreur suivant :
Impossible de démarrer Microsoft Outlook. Impossible d'ouvrir la fenêtre Outlook. L'ensemble des dossiers ne peut pas être ouvert. Classe de dossier non pris en charge (IPF.Contact)
Cause
Le fichier de données Apple iCloud utilise une structure de fichier (.aplzod) de données personnalisées. Outlook ne peut pas utiliser le fichier de données comme fichier de données par défaut.
Résolution
Pour définir un fichier de données Outlook (.pst) par défaut, procédez comme suit :
  1. Cliquez sur Démarrer, puis cliquez sur exécuter.
  2. Copier et coller, ou tapez la commande suivante dans la zone Ouvrir et puis appuyez sur ENTRÉE :
    panneau de configuration
    Remarque Si vous utilisez une version 64 bits de Windows, double-cliquez sur Panneau de configuration Affichage 32 bits dans le panneau de configuration pour afficher l'icône courrier .
  3. Ouvrez la boîte de dialogue Configuration de la messagerie :

    Pour Windows 7 :
    • Si le panneau de configuration est en mode grandes icônes ou petites icônes, cliquez sur courrier. Le configuration de la messagerie boîte de dialogue s'affiche.
    • Si le panneau de configuration est affiché en mode catégorie, sous Afficher par, cliquez sur pour sélectionner une ou l'autre grandes icônes ou des petites icônes, puis cliquez sur courrier. La boîte de dialogue Configuration de la messagerie s'affiche.
    Pour Windows Vista ou pour Windows XP :
    • Si le panneau de configuration est en affichage classique, double-cliquez sur courrier. Le configuration de la messagerie boîte de dialogue s'affiche.
    • Si le panneau de configuration est affiché en mode catégorie, sous Panneau de configuration, cliquez sur Basculer vers l'affichage classique pour Windows XP, ou cliquez sur l'affichage classique pour Windows Vista, puis double-cliquez sur courrier. Le configuration de la messagerie boîte de dialogue s'affiche.
  4. Dans la boîte de dialogue Configuration de la messagerie , cliquez sur Afficher les profils.
  5. Sélectionnez votre profil Outlook actuel, puis cliquez sur Propriétés.
  6. Dans le Paramètres - courrier<b00> </b00> nom de profil boîte de dialogue, cliquez sur Fichiers de données.
  7. Dans la boîte de dialogue Paramètres du compte , cliquez sur l'onglet Fichiers de données .
  8. Sélectionnez un fichier de données Outlook. Fichiers de données Outlook ont les extensions .pst.
  9. Cliquez sur le bouton définir par défaut .
  10. Cliquez sur Fermer.
  11. Démarrez Outlook.

Plus d'informations
Les produits tiers dont traite cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute forme de garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.

Microsoft fournit des informations pour contacter des sociétés tierces afin de vous aider à obtenir une aide technique. Ces coordonnées peuvent changer sans préavis. Microsoft ne garantit pas l'exactitude des informations de contact de ce tiers.

Pour plus d'informations sur comment contacter les sociétés mentionnées dans cet article, visitez le site Web Microsoft suivant :

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2668932 - Dernière mise à jour : 01/03/2015 05:03:00 - Révision : 2.0

Microsoft Outlook 2010, Microsoft Office Outlook 2007

  • kbmt KB2668932 KbMtfr
Commentaires