Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Game Voice : Impossible d'entendre la voix dans les haut-parleurs lors du test de l'Assistant audio

Ancien nº de publication de cet article : F268304
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque vous exécutez le test de l'Assistant audio dans le logiciel Microsoft SideWinder Game Voice, vous ne pouvez peut-être pas entendre votre voix dans le casque et les haut-parleurs au cours du test du haut-parleur.

Toutefois, lorsque vous démarrez une session de conversation avec une personne, celle-ci peut vous entendre et vous l'entendez également.
Cause
Ce problème peut survenir lorsque la carte audio suivante est installée sur votre ordinateur :
Carte audio Diamond Sonic Impact avec processeur ESS Maestro-2.
Plus d'informations
Bien qu'un problème survienne lors du test, les fonctionnalités de conversation fonctionnent correctement.
gamevoice
Propriétés

ID d'article : 268304 - Dernière mise à jour : 01/17/2003 16:33:51 - Révision : 1.2

  • Microsoft SideWinder Game Voice
  • kbhardware kbhw kbimu kbprb KB268304
Commentaires