Internet Explorer 9 est affiché en anglais au lieu de la langue de langue non anglaise que vous avez spécifié dans le Service Pack 2 de Windows Vista

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2702313
Symptômes
Considérez le scénario suivant :
  • Vous avez spécifié des paramètres régionaux autres que l'anglais pour votre ordinateur et si cet ordinateur exécute Windows Vista Service Pack 2 (SP2).
  • Vous avez installé ou mis à niveau vers Windows Internet Explorer 9 entre le 10 avril 2012 et le 13 avril 2012.

Dans ce scénario, Internet Explorer 9 s'affiche en anglais et non dans la langue de langue non anglaise que vous avez spécifié.
Cause
Ce problème se produit parce que les nouvelles installations d'Internet Explorer 9 peuvent avoir reçu un numéro de version de niveau supérieur incorrecte. Ce problème peut empêcher l'installer les packs de langue locale au cours de l'installation ou la mise à niveau de Internet Explorer 9.

Ce problème est corrigé pour les nouvelles installations ou mises à niveau d'Internet Explorer 9. Toutefois, les installations ou les mises à jour d'Internet Explorer 9 sur un ordinateur qui exécute Windows Vista SP2 entre le 10 avril 2012 et le 13 avril 2012 peuvent toujours rencontrer ce problème.
Résolution
Pour résoudre ce problème, désinstallez, puis réinstallez Internet Explorer 9.

Désinstaller Internet Explorer 9

Pour désinstaller Internet Explorer 9, procédez comme suit :
  1. Cliquez sur Démarrer, type Programmes et fonctionnalités dans la recherche puis cliquez sur programmes et fonctionnalités.
  2. Dans le volet de navigation, cliquez sur Afficher les mises à jour installées .
  3. Sous désinstaller une mise à jour, recherchez la section de Microsoft Windows .
  4. Avec le bouton droit de Windows Internet Explorer 9et cliquez sur désinstaller, puis cliquez sur Oui lorsque vous y êtes invité.
  5. Cliquez sur Redémarrer maintenant (pour terminer le processus de désinstallation d'Internet Explorer 9 et restaurer la version précédente d'Internet Explorer).

Remarque Si ces étapes ne désinstallez pas Internet Explorer 9, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
2579295 Comment désinstaller ou supprimer Internet Explorer 9 lorsque le processus de désinstallation standard ne fonctionne pas

Réinstallation d'Internet Explorer 9

Pour réinstaller Internet Explorer 9, procédez comme suit :
  1. Visitez le site Web Microsoft suivant :
  2. Sélectionnez la langue que vous souhaitez installer et votre version de Windows, puis cliquez sur Télécharger.
  3. Dans la boîte de dialogue Téléchargement de fichier, cliquez sur exécuteret, dans la boîte de dialogue contrôle de compte d'utilisateur, cliquez sur Continuer.
  4. Cliquez sur une des opérations suivantes :
    • Redémarrer maintenant (recommandé) (pour terminer le processus d'installation maintenant)
    • Redémarrer ultérieurement

Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2702313 - Dernière mise à jour : 02/15/2016 01:28:00 - Révision : 2.0

Windows Internet Explorer 9

  • kbexpertiseinter kbprb kbsurveynew kbmt KB2702313 KbMtfr
Commentaires