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Erreur lorsque vous utilisez l'outil Analyseur de connectivité à distance pour tester Outlook Anywhere dans un environnement Office 365: « L'authentification mutuelle n'a pas pu être établie »

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La version anglaise de cet article est la suivante: 2710606
Remarque : L'Assistant Configuration hybride qui est inclus dans la console de gestion Exchange de Microsoft Exchange Server 2010 n'est plus pris en charge. Par conséquent, vous devez ne plus utiliser l'ancien Assistant Configuration hybride. Au lieu de cela, utilisez l'Assistant de Configuration de Office 365 hybride qui est disponible à l'adresse http://aka.ms/HybridWizard. Pour plus d'informations, reportez-vous à la section. Assistant de Configuration hybride d'Office 365 pour Exchange 2010.
PROBLÈME
Remarque Le scénario suivant s'applique uniquement aux clients de Microsoft Office 365 ayant un déploiement hybride de locaux d'Exchange Server et Exchange Online.

Lorsque vous utilisez l'outil Analyseur de connectivité à distance de Microsoft pour tester la fonctionnalité Outlook Anywhere dans un environnement Microsoft Office 365, l'outil affiche le message d'erreur suivant :
L'authentification mutuelle n'a pas pu être établie.
En outre, un utilisateur peut rencontrer les problèmes suivants :
  • L'utilisateur est invité à plusieurs reprises des informations d'identification et ne peut pas se connecter à Exchange Online à l'aide d'Outlook Anywhere.
  • L'utilisateur reçoit le message d'erreur suivant lorsqu'il ou elle utilise Microsoft Outlook 2010 ou Microsoft Office Outlook 2007 pour créer le profil Outlook automatiquement :

    Une connexion chiffrée à votre serveur de messagerie n'est pas disponible. Cliquez sur Suivant pour essayer d'utiliser une connexion non chiffrée.
CAUSE
Ce problème se produit si une ou plusieurs des conditions suivantes sont remplies :
  • Le nom commun ne correspond pas à l'authentification mutuelle (msstd:) chaîne qui est entrée dans l'outil Analyseur de connectivité à distance.
  • La chaîne de l'authentification mutuelle est valide. Toutefois, la CertPrincipalName attribut de l'EXPR. OutlookProvider objet qui est stocké dans Active Directory n'est pas valide.

    Remarque La chaîne d'authentification mutuelle équivaut au paramètre de se connecter uniquement aux serveurs proxy qui comporte ce nom principal dans leur certificat dans les paramètres du proxy Exchange dans Outlook.
Solution
Pour résoudre ce problème, procédez comme suit :
  1. Afficher le certificat de serveur web est installé sur le serveur hybride et de confirmer le nom commun à qui le certificat a été délivré (et par exemple, celle de le mail.contoso.com).
  2. Ouvrez les paramètres du proxy Exchange dans Outlook et vérifiez que le nom de domaine pleinement qualifié (FQDN) dans le champNom de l'entité de sécurité de l'authentification mutuelle est correcte (par exemple, msstd : mail.contoso.com).
  3. Si nécessaire, exécutez l'applet de commande suivante à l'aide d'Exchange Management Shell pour modifier la CertPrincipalName attribut :
    Set-OutlookProvider EXPR -CertPrincipalName:"msstd:mail.contoso.com"
Plus d'informations
L'outil Analyseur de connectivité à distance négocie une connexion Secure Sockets Layer (SSL) à l'hôte distant pour récupérer les propriétés différentes sur la X509 des certificats. L'outil évalue l'attribut de l'objet pour identifier le nom de domaine complet ou un nom commun qui a été attribué au certificat (et par exemple, celle de le mail.contoso.com).

Pour plus d'informations sur les noms principaux, consultez le site Web Microsoft Developer Network (MSDN) suivant : Pour plus d'informations sur les fournisseurs de Outlook, consultez les sites Web Microsoft suivants :
Besoin d'aide ? Accédez à la Communauté Office 365site Web ou le Exchange sur les Forums TechNet.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2710606 - Dernière mise à jour : 05/10/2016 14:31:00 - Révision : 9.0

Microsoft Exchange Online

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