Message d'erreur lorsque vous sélectionnez et ouvrez un message électronique dans Outlook 2010: « Impossible de lire le calendrier. La connexion à Microsoft Exchange n'est pas disponible »

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2732387
Symptômes
Envisagez le scénario suivant.
  • Vous utilisez Microsoft Outlook 2010 et Microsoft Office Communicator 2007 ou 2010 de MicrosoftLync.
  • Outlook le statut en ligne d'affichage en regard du nom d'option est activée.
  • Outlook a activé l'option Afficher les photos des utilisateurs lorsqu'elles sont disponibles .

Lorsque vous essayez d'ouvrir un message électronique, vous recevez dans des messages d'erreur suivants :
Le calendrier n'a pas pu être lu. La connexion à Microsoft Exchange n'est pas disponible.

Le calendrier n'a pas pu être lu. La connexion à Microsoft Exchange n'est pas disponible. Outlook doit être en ligne ou connecté pour effectuer cette action.

Cause
Il s'agit d'une limitation connue dans Outlook 2010.
Contournement

Méthode 1: Activer la journalisation de présence d'Office

Afin que nous puissions activer la journalisation de présence Office pour vous, passez à le »Voici une solution de réparation rapide. Si vous préférez activer la journalisation de présence Office vous-même, passez à le »Je résous le problème moi-même.

Voici une solution de réparation rapide

Pour activer la journalisation de présence Office automatiquement, cliquez sur le boutonTélécharger . Dans la boîte de dialogue Téléchargement de fichier , cliquez sur Ouvrirou sur exécuter , puis suivez les étapes de l'Assistant facile à corriger.
  • Il se peut que l'assistant logiciel soit disponible uniquement en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'êtes pas sur l'ordinateur qui rencontre le problème, enregistrez la solution facile à corriger sur un lecteur flash ou sur un CD-ROM et ensuite exécutez-la sur l'ordinateur qui rencontre le problème.

Je résous le problème moi-même

Fix20162 simple
  1. Quittez Outlook.
  2. Démarrez l'Éditeur du Registre.

    Dans Windows Vista ou Windows 7: cliquez sur Démarrer<b00> </b00>  le bouton Démarrer, type Regedit dans la zone Rechercher , puis appuyez sur ENTRÉE.

    Autorisation contrôle de compte d'utilisateur Si vous êtes invité à entrer un mot de passe administrateur ou une confirmation, tapez le mot de passe ou indiquez la confirmation demandée.

    Dans Windows XP: cliquez sur Démarrer, sur exécuter, type Regedit, puis cliquez surOK.
  3. Recherchez, puis cliquez sur la sous-clé de Registre suivante :
    HKEY_CURRENT_USER\Software\IM Providers
  4. Dans le menu Edition , pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  5. Tapez OfficePresenceLogging, puis appuyez sur ENTRÉE.
  6. Cliquez sur OfficePresenceLogging, puis cliquez sur Modifier.
  7. Dans la zone données de la valeur , tapez 2, puis cliquez sur OK.
  8. Quittez l'Éditeur du Registre.

Méthode 2: désactiver le Afficher l'état de connexion à côté du nom de " option ou de la"Afficher les photos des utilisateurs lorsqu'elles sont disponibles " option

Pour trouver l'option de statut en ligne en regard du nom d'affichage et de l'option Afficher les photos des utilisateurs lorsqu'elles sont disponibles , procédez comme suit :
  1. Dans Outlook, cliquez sur l'onglet fichier , sur le ruban.
  2. Cliquez sur Options.
  3. Dans le volet de navigation de la boîte de dialogue Options de Outlook , cliquez sur Contacts.
Les deux options sont répertoriées dans la section photos et statut de connexion . Désactiver une de ces options pour empêcher le problème qui est décrit dans la section « Symptômes ».

Le problème est-il résolu ?

Vérifiez si le problème est résolu. Si le problème est résolu, vous avez terminé avec cette section. Si le problème n'est pas résolu, vous pouvez :Contactez le support technique.
correctif correction corriger

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 2732387 - Dernière mise à jour : 03/03/2016 05:10:00 - Révision : 5.0

Microsoft Outlook 2010, Microsoft Office Communicator 2007, Microsoft Office Communicator 2007 R2, Microsoft Lync 2010

  • kbfixme kbmsifixme kbmt KB2732387 KbMtfr
Commentaires