Purger le message en cas d'urgence et dédié de la règle de transport de traitement dans Office 365

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La version anglaise de cet article est la suivante: 2736413
Symptômes
Dans Microsoft Office 365 dédié, un utilisateur peut rencontrer les problèmes suivants :
  • De nombreux problèmes se produisent avec les performances ou de message queuing.
  • Un message électronique qui inclut le contenu incorrect ou sensible est envoyé à plusieurs boîtes aux lettres.
Cause
Le premier problème peut se produire à ifmany les e-mails ou des messages très volumineux sont envoyés à plusieurs utilisateurs. Ceci peut être lié à une attaque par déni de service.

Le deuxième problème peut se produire si un employé ou un expéditeur externe envoie un message électronique qui est considéré comme inapproprié ou qui contient des informations sensibles ou confidentielles.

Résolution
Pour résoudre ces problèmes, Microsoft peut prendre les mesures suivantes :
  • Règle de transport d'urgence
    • Supprime les instances d'un message électronique à partir de files d'attente de transport.
    • Les nouvelles instances d'un message électronique empêche de remis aux utilisateurs.
  • Purge des messages en cas d'urgence
    • Supprime les instances d'un message électronique à partir de boîtes aux lettres.
Dans certains scénarios, il peut être opportun de demander à la fois une règle de transport d'urgence et un message d'urgence de purge. Voici trois scénarios courants.

Scénario 1

Un utilisateur signale qu'un message électronique contenant une pièce jointe a été correctement envoyé à un groupe de distribution qui possède des milliers de membres. La pièce jointe contient des informations sur les salaires pour plusieurs centaines d'utilisateurs. Ce problème s'est produit 30 minutes en avance et l'expéditeur du message e-mail exerçant son service d'assistance pour demander que le message électronique supprimé de boîtes aux lettres des destinataires.

Scénario 1: résolution

Pour résoudre le problème dans ce scénario, un demandeur autorisé reconnu de MOSSUP à partir de votre organisation doit prendre contact avec Microsoft pour demander une purge de message en cas d'urgence. Pour ce faire, veuillez utiliser la rubriqueExchange Online et la sous-rubrique Purger les messageslorsque voussoumettre un incident de support en ligne prise en charge de Microsoft Online Services, ou Contactez le support technique de Microsoft Online Services par téléphone. En outre, fournissez autant d'informations que possible sur l'e-mail. Les informations doivent inclure l'expéditeur, les destinataires, l'objet, le jour ou heure à laquelle le message a été envoyé et le fait que le message électronique contient une pièce jointe.

Scénario 2

Les utilisateurs signalent qu'ils sont reçoit de nombreuses copies d'un message électronique provenant d'un expéditeur externe. Certains utilisateurs répondent à tous et transférer le message e-mail. Il existe certains rapports de messages internes prend beaucoup de temps à recevoir.

Scénario 2: résolution

Pour résoudre le problème dans ce scénario, un demandeur de MOSSUP-recognizedauthorized à partir de votre organisation doit prendre contact avec Microsoft pour demander une purge de message en cas d'urgence et d'une règle de transport d'urgence. Pour ce faire, veuillez utiliser la rubriqueExchange Onlineet la sous-rubriquePurger les messageslorsque voussoumettre un incident de support en ligneprise en charge de Microsoft Online Services, ouContactez le support technique de Microsoft Online Services par téléphone. En outre, fournissez autant d'informations que possible sur l'e-mail. Les informations doivent inclure l'expéditeur, les destinataires, l'objet, heure ou le jour que l'e-mail a été envoyé, et les éléments de preuve disponible pour indiquer que les autres messages électroniques sont retardées. Ceci nous permet de déterminer si une règle de transport d'urgence est nécessaire.

Scénario 3

Un processus interne généré de nombreux messages électroniques, et remise du courrier est différée.

Scénario 3: résolution

Pour résoudre le problème dans ce scénario, un demandeur autorisé reconnu de MOSSUP à partir de votre organisation doit prendre contact avec Microsoft pour demander une règle de transport d'urgence pour supprimer ces messages. Pour ce faire, veuillez utiliser la rubriqueExchange Onlineet la sous-rubriquePurger les messageslorsque voussoumettre un incident de support en ligneprise en charge de Microsoft Online Services, ouContactez le support technique de Microsoft Online Services par téléphone. En outre, fournissez autant d'informations que possible sur l'e-mail. Les informations doivent inclure l'expéditeur, les destinataires, l'objet, le jour ou l'heure que le courrier électronique message a été envoyé, et les éléments de preuve disponible pour indiquer que les autres messages électroniques sont retardées.

Règle de transport d'urgence

S'il est nécessaire, une règle de transport d'urgence sera créée, fondée sur les caractéristiques qui sont fournies, et les messages électroniques correspondant seront supprimés.

Purge des messages en cas d'urgence

Le processus de purge des messages en cas d'urgence supprime les messages électroniques à partir de la boîte aux lettres d'un utilisateur en fonction des caractéristiques spécifiques. Ces caractéristiques peuvent inclure l'expéditeur, de jour ou d'heure à laquelle le message a été envoyé, ligne d'objet, et s'il existe une pièce jointe. La purge des messages en cas d'urgence les messages e-mail qui correspondent aux critères de recherche, puis supprime ces messages électroniques à partir de la boîte aux lettres. Les messages électroniques dans le dossier des éléments récupérables de la boîte aux lettres sont également supprimés. Toutefois, le message électronique n'est pas supprimé à partir du dossier de purge. Cela signifie que l'élément supprimé peut être récupéré individuellement par un administrateur. Toutefois, l'article purgé n'est pas récupérable à partir de Microsoft Outlook et ne peut pas être récupéré dans un processus en bloc.

Pour plus d'informations sur la rétention des éléments supprimés et de récupération, consultez le site Web Microsoft TechNet suivant :
Une purge de message en cas d'urgence peut être effectuée par le support technique Microsoft O365 dédié. Le processus implique plusieurs étapes pour vous assurer que le contenu est supprimé à partir de boîtes aux lettres des utilisateurs. Ce processus est optimisé pour vous assurer que les informations correctes sont supprimées dans sous la forme d'une manière possible en temps voulu.

Limitations et risques

  • Seuls les messages qui existent dans l'environnement du client courrier électronique géré peuvent être purgés.

    Remarques
    • Impossible de supprimer les messages électroniques qui sont envoyés à l'extérieur de l'environnement par Microsoft dans ce processus. Ceci comprend les services de messagerie électronique publique tels que MSN Hotmail et d'autres serveurs de messagerie privée.
    • Si vous utilisez un langage qui contient des caractères codés sur deux octets (par exemple, coréen est une langue qui utilise des caractères codés sur deux octets), MOSSUP ne peut pas terminer la demande de purge. Toutefois, le client peut effectuer la purgeby du message à l'aide des applets de commande Windows PowerShell dans outils libre-service.

  • Les messages e-mail qui sont enregistrés dans des fichiers .pst ou sur un lecteur local ne peut pas être purgés par Microsoft dans ce processus.
  • En fonction du nombre de boîtes aux lettres doivent être recherchés, la durée d'exécution de cette demande peut varier.
  • Les e-mails sont supprimés en fonction de leur objet, et ce processus recherche une chaîne complète de mots dans la ligne objet. Par exemple, une purge à exécuter sur l'objet « Bienvenue dans la société » va également supprimer les messages électroniques tels que « Bienvenue à la société Bob » ou « J'estime de la société ». Travail de préparation doit être effectuée avant la purge réelle afin de vous assurer que les messages e-mail correcte et les destinataires sont ciblés.
  • Vers l'avant et des messages de réponse dans un thread de messagerie ne peut pas être spécifiquement ciblés. La purge des messages doit être exécutée sur ce que l'on appelle l' objet normalisé. L'objet normalisé est l'objet du message d'origine mais avec tous les préfixes de système (par exemple, "Fw: » ou « Re: ») supprimé.
  • Une restriction de date peut être spécifiée. Toutefois, cela est limitée aux messages qui sont envoyés à ou après une date donnée. Actuellement, vous ne pouvez pas spécifier une restriction de temps.
  • Tout message e-mail qui est supprimé d'une boîte aux lettres qui a désactivé unique élément de rétention (SIR) ne peuvent pas être récupéré par Microsoft. Car il existe un risque que les messages seront involontairement supprimé des boîtes aux lettres qui ont désactivé, Monsieur le président ces boîtes aux lettres peuvent être exclus de la purge (c'est la valeur par défaut) ou inclus en sachant que les données supprimées à partir de ces boîtes aux lettres ne peuvent pas être récupérées.
  • Par conception, les messages à partir des archives de Proofpoint ne peut pas être supprimés. Par conséquent, les demandes pour les messages d'ofthese de suppression ne seront pas traitées.

Narration du processus général

Sachez qu'ils doivent travailler en étroite collaboration avec prise en charge de O365 dédié tout au long de la procédure suivante :
  1. Un demandeur de MOSSUP-recognizedauthorized doit soumettre un incident de support.
    Remarque : Si vous ne savez pas si le demandeur est un membre de la liste des MOSSUP reconnu des demandeurs agréés, contactez votre responsable de prestations de service (SDM).
    L'incident de support technique offre O365 dédié prend en charge les caractéristiques qui sont nécessaires pour identifier le message cible. Celles-ci incluent l'expéditeur, la ligne d'objet, et la date ou l'heure que les messages qui a été envoyé. Si un client autre que le demandeur de MOSSUP-recognizedauthorized doit fonctionner avec O365 dédié prise en charge, cela doit être spécifié dans l'incident de support technique. Si le client sait à partir de boîtes aux lettres des destinataires qui souhaite l'e-mail purgée, elles doivent inclure une liste de destinataires dans l'incident de support technique.
  2. Si l'incident est une escalade de gravité A, clients doivent appeler O365 dédié prend en charge après son envoi à l'incident de support technique.
  3. L'agent d'assistance dédiée de O365 fonctionnera pour obtenir une liste complète des destinataires, si cela n'a pas fourni par le client ou si le client n'est pas sûr de qui doivent être inclus dans la liste des destinataires. L'agent de ce faire rechercher les journaux de suivi des messages pour le message en question et l'exportation de tous les destinataires. Le processus de purge ainsi être exécutés sur des boîtes aux lettres aussi peu que possible. Suivi des messages accélère le processus et permet d'éviter des conséquences inattendues. Toutefois, les journaux de suivi des messages sont conservés pour que dix jours. Si le message électronique a été envoyé à plus de dix jours plus tôt, le demandeur doit fournir une liste de destinataires.

    Remarque Une purge à l'échelle de l'environnement peut être exécuté sur toutes les boîtes aux lettres de transfert. Selon le nombre de boîtes aux lettres dans l'environnement et la taille des boîtes aux lettres, ce processus peut nécessiter plusieurs jours. Une telle purge doit être effectuée uniquement dans les cas dans lesquels la prise en charge O365 dédié et le demandeur de client conviennent qu'il s'agit de la méthode de choix.
  4. L'agent d'assistance dédiée de O365 engageront le demandeur MOSSUP-recognizedauthorized (ou le contact client qui est spécifié par le MOSSUP-reconnu autorisé demandeur) pour vérifier la liste de destinataires que l'agent passe à l'étape suivante.
  5. Un processus de purge préalable est exécuté par rapport à la liste des destinataires ou des boîtes aux lettres de tous les. Pendant ce processus, une recherche est exécutée sur les boîtes aux lettres pour identifier le message électronique qui correspond aux critères de l'e-mail de cible. Prise en charge de O365 dédié fournit au demandeur avec une feuille de calcul qui contient une liste des utilisateurs et le nombre de messages qui ont été trouvés qui répondent aux critères du courrier électronique cible. Toutefois, il peut être un motif solide pour ignorer cette partie de la procédure. Si c'est le cas, en ignorant le processus de recherche de purge préalable devrait être approuvé par le demandeur de MOSSUP-recognizedauthorized.

    Remarque Si un demandeur agréé effectue une demande sauter le processus de purge avant, la commande doit être révisée par une technique responsable (TL) avant l'exécution.

    Même si le processus de recherche de purge préalable est ignoré, une vérification convient néanmoins afin de vous assurer que la fonctionnalité de SIR est activée pour attendu de tous les destinataires et toutes les boîtes aux lettres de. Si la fonctionnalité de SIR n'est pas activée, l'agent d'assistance fournit qu'au client une liste des SIR désactivé les boîtes aux lettres pour la révision. Le client peut choisir d'exclure ces boîtes aux lettres à partir de la purge de message (le comportement par défaut) ou inclure ces boîtes aux lettres dans la purge, étant entendu que les données sont purgées de ces boîtes aux lettres ne peuvent pas être récupérées.

    Pour plus d'informations sur la fonctionnalité de SIR, accédez au site Web Microsoft TechNet suivant :
    Après avoir terminé le processus de purge avant et le client passe en revue la feuille de calcul, le demandeur autorisé MOSSUP reconnu doit fournir l'approbation pour la prise en charge de O365 dédié via un message électronique. Ensuite, la purge va continuer.
  6. Lors de la prise en charge dédiée des O365 reçoit l'approbation, la purge s'exécute et une feuille de calcul qui contient les destinataires et le nombre de messages qui ont été trouvés sera envoyé au client.
Remarque Pour plus d'informations sur les options de libre-service pour contrôler le déversement de données, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

2811786 Comment contrôler le déversement de données dans Office 365 dédié et ITAR



Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2736413 - Dernière mise à jour : 08/05/2015 07:21:00 - Révision : 13.0

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