Outlook pour la recherche de Mac renvoie « Résultats non » et les éléments de tâche ne sont pas affichés

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2741535
Symptômes
Dans Microsoft Outlook les 2016 pour Macor les Office pour Mac 2011, message un « Résultats non » lorsque vous essayez de rechercher un message électronique ou appliquer un filtre à un dossier, et éléments de tâches ne s'affichent pas dans le dossier tâches. En outre, lorsque vous recherchez des éléments de courrier à l'aide de la recherche d'actualités natif du système d'exploitation Mac, votre recherche ne peut-être pas être réussie.
Cause
Ce problème peut se produire pour l'une des raisons suivantes :


2016 Outlook de Microsoft pour Mac :
  • L'indexation de recherche Spotlight est incomplète.
  • TheProfile nom contient des caractères spéciaux tels que la marque de barre oblique (/).
  • TheProfileor un de ses dossiers parents sont ajoutés à l'ongletconfidentialité dans la galerie.
  • Le dossierOutlook15Profilesne se trouve pas sous ~/Library/Group/UBF8T346G9 de conteneurs. Office ou Outlook.
  • L'index de recherche deSpotlight est endommagé.


Microsoft Outlook pour Mac 2011 :
  • L'indexation de recherche Spotlight est incomplète.
  • Le nom de l'identité contient des caractères spéciaux tels que la marque de barre oblique (/).
  • TheIdentity ou l'un de ses dossiers parents sont ajoutés à laConfidentialitéonglet dans la galerie.
  • LeDonnées utilisateur de Microsoftdossier ne se trouve pas sous le dossier ~/Documents.
  • L'index de recherche deSpotlight est endommagé.

Résolution
Pour résoudre ce problème, procédez comme suit :
  1. Si vous avez récemment créé un nouveau profil Outlook dans 2016 d'Outlook pour Mac, ou une nouvelle identité dans Outlook pour Mac 2011, ajoutées à un nouveau compte, ou si vous avez importé récemment des nouvelles données à partir d'une source telle qu'un fichier PST ou OLM, le projecteur l'indexation ne peut-être pas complète. Dans ce cas, Outlook pour Mac affiche un message « Non résultats ». Pour résoudre ce problème, attendez que l'indexation se termine et relancez la recherche.
  2. Assurez-vous qu'aucun des caractères spéciaux, tels que la barre oblique (/), n'existe dans le nom de votre profil dans Outlook 2016 ou dans votre nom d'identité dans Outlook pour Mac 2011.
    Pour afficher le nom de votre profil ou identité :
    2016 d'Outlook pour Mac:

    1. Cliquez surAtteindre,Applications.
    2. Cliquez du bouton droitMicrosoft Outlook, sélectionnezAfficher le contenu du Package.
    3. DéveloppezContenu,SharedSupport, ouvrezGestionnaire de profils Outlook.

    REMARQUEVous pouvez créer un alias pour leGestionnaire de profils Outlook, et déplacez-le vers votre bureau ou un autre emplacement si vous le souhaitez.

    Outlook pour Mac 2011 :

    Pour afficher vos noms d'identité dans l'Utilitaire de base de données, maintenez la touche Option enfoncée, puis cliquez sur Outlook pour Mac 2011 icône.

  3. Si le nom de profil ou identité contient un caractère spécial, procédez comme suit pour modifier le nom :
    1. Ouvrez le 2016 Outlook pour le dossier de profil de Mac ou Outlook pour Mac 2011 dossier.
      Dans 2016 d'Outlook pour Mac, l'emplacement est :
      /Users/<Username>/bibliothèque/groupe conteneurs/UBF8T346G9. Les profils Outlook/Office/Outlook 15 /</Username>

      Dans Outlook pour Mac 2011, l'emplacement est :
      Utilisateurs /<Username>/Documents/Microsoft utilisateur data/Office 2011 Identities /</Username>
    2. Renommer le 2016 Outlook pour le nom de dossier de profil de Mac ou Outlook pour le nom du dossier Mac 2011 Identity qui contient des caractères spéciaux en supprimant les caractères spéciaux.
    3. Vérifiez que le nom du profil ou identité a été modifié en l'affichant de la façon suivante en fonction de votre version d'Outlook pour Mac :
      Dans 2016 d'Outlook pour Mac:

      1. Cliquez sur Aller, Applications.
      2. Microsoft Outlookavec le bouton droit et sélectionnez Afficher le contenu du Package.
      3. Développez le contenu, SharedSupportet ouvrez le Gestionnaire de profil Outlook.

      REMARQUE Vous pouvez créer un alias pour le Gestionnaire de profil d'Outlooket déplacez-le vers votre bureau ou un autre emplacement si vous le souhaitez.

      Dans Outlook pour Mac 2011 :

      Ouvrir le utilitaire de base de données de Microsoft en maintenant enfoncée la Option clé et puis en cliquant sur l'icône d'Outlook pour Mac 2011 .

    4. Si nécessaire, sélectionnez le profil ou l'identité dont le nom a été modifié, cliquez sur l'icône d'engrenage et puis cliquez surdéfinir par défaut.
  4. Sous Mac OS, vérifiez que le dossier de profil d'Outlook ou d'identité ou d'un de ses dossiers parent n'est pas ajouté à l'ongletconfidentialitédans la galerie. Si votre 2016 Outlook pour le dossier de profils de Mac ou Outlook pour Mac 2011 Identity dossier ou un de ses dossiers parent est affichés dans cet onglet, le projecteur n'indexe pas cet emplacement de dossier. Supprimer ces emplacements à partir de l'ongletconfidentialitédans la galerie et permettre de temps pour ces emplacements à indexer.
  5. Assurez-vous que le 2016 Outlook pour le profil de Mac ou Outlook pour les données Mac 2011 Identity est stocké dans l'emplacement par défaut.
    2016 d'Outlook pour Mac : Assurez-vous que le dossierOutlook15 profilsest stocké sous la ~/Library/Group/UBF8T346G9 de conteneurs. Dossier de l'Office ou Outlook.

    Outlook pour Mac 2011 : Assurez-vous que le Microsoft User Data dossier est stocké dans le dossier ~/Documents.
  6. Si le problème n'est toujours pas résolu, l'index de la galerie est peut-être endommagé. Pour ré-indexer l'Index Spotlight, suivez les étapes décrites dans l'article suivant de la prise en charge d'Apple pour ajouter le dossier Office 2011 Identity ou dans le dossier des profils Outlook des 15 à l'ongletconfidentialitéet ensuite de le supprimer.
    HT2409 En vedette : Comment ré-indexer les dossiers ou volumes
Si vous toujours ne peut pas rechercher dans la galerie une fois ces étapes effectuées, et si vous avez autorisé suffisamment de temps pour l'indexation de Spotlight à effectuer, vous devrez désinstaller Office pour Mac et réinstallez-le. Pour plus d'informations sur la procédure à suivre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
2398768 Comment faire pour supprimer complètement Microsoft Office pour Mac 2011
Plus d'informations
Lorsque vous recherchez dans 2016 d'Outlook pour Mac ou Outlook pour Mac 2011 sur Mac OS X, gardez à l'esprit les éléments suivants :
  • Mac OS comprend en vedette de la recherche. Mac OS contrôle l'indexation du disque dur pour la recherche d'actualités.
  • Les deux versions d'Outlook pour Mac dépendent de recherche Spotlight pour fournir des résultats de la recherche pour les données Outlook.
  • Les filtres dans Outlook pour Mac dépendent également de recherche Spotlight pour fournir des résultats de la recherche.
  • Tâches dans Outlook pour Mac sont affichés à l'aide de filtres. Ces filtres s'appuient sur la recherche d'actualités.
  • Actualités l'indexation peut prendre les quelques minutes lorsque les nouvelles données sont introduites. Par exemple, cela peut se produire lors de la réception de nouveaux messages électroniques.
Microsoft fournit des informations pour contacter des sociétés tierces afin de vous aider à obtenir une aide technique. Ces coordonnées peuvent changer sans préavis. Microsoft ne garantit pas l'exactitude des informations de contact de ces tiers.

Les produits tiers dont traite cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute forme de garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2741535 - Dernière mise à jour : 04/23/2016 03:52:00 - Révision : 7.0

Microsoft Outlook 2016 for Mac, Outlook pour Mac pour Office 365, Microsoft Outlook 2011 for Mac

  • kbmt KB2741535 KbMtfr
Commentaires