« Outlook ne peut pas ouvrir le fichier car il n'est pas associé à l'identité par défaut » message d'erreur de recherche Spotlight dans Outlook pour Mac

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2741583
Symptômes
Lorsque vous essayez d'ouvrir un message électronique à partir des résultats de recherche Spotlight dans Mac OS X, vous recevez un des messages d'erreur suivants selon la version du produit :

2016 d'Outlook pour Mac :
Impossible d'ouvrir le fichier car il n'est pas associé avec le profil par défaut.

Outlook pour Mac 2011 :
Impossible d'ouvrir le fichier car il n'est pas associé à l'identité par défaut.
Cause
Ce problème se produit car la recherche Spotlight est retourner un résultat à partir d'un profil Outlook ou d'une identité qui n'est pas par défaut. Ce comportement peut commencer à se produire une fois que vous régénérez votre profil Outlook ou votre identité, ou créez un nouveau.
Résolution
Pour résoudre ce problème, appliquez l'une des méthodes suivantes.

Méthode 1: Supprimer les autres identités ou les profils Outlook

Remarque Lorsque vous supprimez un oridentity de profil Outlook, tous les messages électroniques et des données dans la base de données qui sont associés à ce profil oridentity sont également supprimées. Avant d'utiliser cette méthode, vérifiez que vous n'avez pas besoin des données associées.


2016 d'Outlook pour Mac :
  1. Quittez Outlook 2016 pour Mac.
  2. Cliquez surAtteindre, Applications.
  3. Droit de Microsoft Outlooket sélectionnez Afficher le contenu du Package.
  4. Développez le contenu, SharedSupportet ouvrez le Gestionnaire de profil Outlook.

    Remarque Vous pouvez créer un alias pour le Gestionnaire de profil d'Outlooket déplacez-le vers votre bureau ou un autre emplacement si vous le souhaitez.
    Appuyez sur et maintenez la touche Option enfoncée tout en cliquant sur l'icôneOutlook .
  5. Sélectionnez le profil que vous souhaitez supprimer, puis cliquez sur le signe moins (-) au bas de la fenêtre.

Outlook pour Mac 2011 :

  1. Quittez Outlook pour Mac 2011.
  2. Appuyez sur et maintenez la touche Option enfoncée pendant que vous cliquez sur l'icône pour démarrer l'Utilitaire de base de données de MicrosoftOutlook.
  3. Sélectionnez theidentity que vous souhaitez supprimer, puis cliquez sur le signe moins(-)au bas de la fenêtre.

Méthode2 : Exclure les autres profils Outlook ou les identités de l'indexation de la galerie

  1. Dans le menu Apple , sélectionnez Préférences système.
  2. Cliquez sur Galerie.
  3. Cliquez sur confidentialité.
  4. Cliquez sur le signe plus (+) au bas de la fenêtre.
  5. Recherchez l'un des répertoires suivants, selon votre version d'Outlook pour Mac :

    2016 d'Outlook pour Mac :
    /Users/<Username>/bibliothèque/groupe conteneurs/UBF8T346G9. Les profils Outlook/Office/Outlook 15 /<profile name="">

    Outlook pour Mac 2011 :
    /Users/<username>/documents/Microsoft User Data/Office 2011 Identities /<Identity name="">
    </Identity></username></profile></Username>
  6. Sélectionnez le dossier d'identité ou le profil que vous souhaitez exclure de l'indexation de la galerie, puis cliquez surChoisir.

    Remarque Après avoir sélectionné une identité ou un profil, il s'affichera dans la sectionconfidentialité . Répertoires qui sont répertoriés dans cette section ne sont plus indexés par le projecteur.
  7. Répétez les étapes 4 à 6 pour les additionalprofiles ou les identités que vous souhaitez exclure.

Les produits tiers dont traite cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute forme de garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.


Plus d'informations
2016 d'Outlook pour Mac utilise des profils Outlook, Outlook pour Mac 2011 utilise les identités Outlook. Cet article fait référence à la fois des identités et des profils, et elle s'applique pour les deux versions du produit.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2741583 - Dernière mise à jour : 08/11/2015 10:14:00 - Révision : 4.0

Microsoft Outlook 2016 for Mac, Outlook pour Mac pour Office 365, Microsoft Outlook 2011 for Mac

  • kbmt KB2741583 KbMtfr
Commentaires