Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

ASP.NET 2.0 et 3.5 ASP.NET ne fonctionnent pas après la désinstallation de ASP.NET 4.5 dans Windows 8 ou Windows Server 2012

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 2748719
Introduction
ASP.NET 2.0 et 3.5 ASP.NET requièrent la fonctionnalité ASP.NET 4.5 pour être activé sur un ordinateur qui exécute Windows 8 ou Windows Server 2012. Si vous supprimez ou désactivez ASP.NET 4.5, puis tous les ASP.NET 2.0 et 3.5 ASP.NET applications sur l'ordinateur s'exécuteront pas.
Plus d'informations
Pour activer la fonctionnalité ASP.NET 4.5 dans Windows 8, procédez comme suit :
  1. Appuyez sur le type de clé, de logo Windows le panneau de configuration, puis cliquez sur le Le panneau de configuration icône.

    Remarque Si vous n'utilisez pas un clavier, swipe dans le bord droit de l'écran, appuyez sur Recherche, type le panneau de configuration dans la zone de recherche, puis cliquez sur le texte affiché Le panneau de configuration icône.
  2. Cliquez sur Programmes, puis cliquez sur Activer ou désactiver les fonctionnalités de Windows.
  3. Développez .NET Framework 4.5 Services avancés.
  4. Sélectionnez la ASP.NET 4.5 case à cocher.
  5. Cliquez sur OK.
Pour plus d'informations sur la façon d'activer la fonctionnalité ASP.NET 4.5 sur Windows Server 2012, accédez au site Web Centre de formation de IIS de Microsoft suivant :

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2748719 - Dernière mise à jour : 09/19/2012 03:16:00 - Révision : 1.0

Microsoft .NET Framework 4.5, Windows 8, Windows 8 Enterprise, Windows 8 Professional, Windows Server 2012 Datacenter, Windows Server 2012 Essentials, Windows Server 2012 Standard, Windows Server 2012 Foundation, Windows Server 2012 Hyper V, Microsoft .NET Framework 3.5, Microsoft .NET Framework 2.0

  • kbsurveynew kbtshoot kbexpertiseadvanced kbmt KB2748719 KbMtfr
Commentaires
ody>