MS00-079 : Correctif pour corriger le problème de "Dépassement du tampon HyperTerminal" sous Windows 2000

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

276471
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.

Pour plus d'informations sur un problème similaire peut se produire dans Microsoft Windows NT 4.0, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
304158Correctif pour la vulnérabilité "Dépassement du tampon HyperTerminal" dans Windows NT 4.0
Symptômes
Microsoft a publié un correctif pour résoudre un problème de sécurité potentiel dans le programme HyperTerminal inclus avec Windows 2000. Une vulnérabilité de débordement de la mémoire tampon peut permettre exécution sur ordinateur de l'utilisateur dans des circonstances particulières de code arbitraire. Pour plus d'informations sur cette vulnérabilité, consultez le site Web de Microsoft à l'adresse suivante : Pour obtenir la liste des questions fréquemment posées sur cette vulnérabilité, consultez le site Microsoft suivant :
Résolution
Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows 2000. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
260910Comment faire pour obtenir le dernier Service Pack de Windows 2000
Les fichiers suivants sont disponibles au téléchargement à partir du centre de téléchargement Microsoft :
Pour plus d'informations sur la façon de télécharger des fichiers de support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
119591Procédure pour obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier pour les virus. Microsoft utilisé les logiciels de détection de virus les plus récentes ne sont associé à la date à laquelle le fichier a été validé. Le fichier est stocké sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier. La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :
   Date        Time    Version        Size     File name   --------------------------------------------------------   04/17/2001  11:53a  5.0.2195.3511   21,776  Hticons.dll   04/17/2001  11:53a  5.0.2195.3511   11,536  Htrn_jis.dll   04/17/2001  11:53a  5.0.2195.3511  575,248  Hypertrm.dll   04/17/2001  11:49a  5.0.2195.3511    6,416  Hypertrm.exe				

Statut
Microsoft a confirmé que ce problème pouvait entraîner une certaine faille de sécurité dans Microsoft Windows 2000.Ce problème a été corrigé dans Windows 2000 Service Pack 3.
Plus d'informations
Pour plus d'informations sur ce problème dans Microsoft Windows 98, Microsoft Windows 98 Deuxième Édition ou Microsoft Windows Millennium Edition, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
274548Correctif pour la vulnérabilité de dépassement du tampon HyperTerminal dans Windows 98, Windows Millennium Edition
Correctif_de_sécurité kbWin2000srp1

Avertissement : Cet article a été traduit de manière automatique

Propriétés

ID d'article : 276471 - Dernière mise à jour : 02/04/2014 21:43:32 - Révision : 6.2

  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbgraphxlinkcritical kbsechack kbsecurity kbsecvulnerability kbwin2000presp3fix kbwin2000sp3fix KB276471 KbMtfr
Commentaires