Impossible d'ajouter ou de supprimer un utilisateur dans la console de BlackBerry Administration Service (BAS)

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2798602
Symptômes
Lorsque vous essayez d'ajouter ou de supprimer un utilisateur de Blackberry Enterprise Server (BES) dans la console de BlackBerry Administration Service (BAS), vous recevez un ou plusieurs des messages d'erreur suivants :

Le Service d'Administration de BlackBerry ne peut pas trouver les enregistrements que vous recherchez. Tous les utilisateurs correspondant aux critères de recherche ont été créés. Vérifier les critères de recherche que vous avez spécifié et réessayez.

Impossible de traiter la demande.

Le Service d'Administration de BlackBerry ne peut pas trouver les enregistrements que vous recherchez. Vérifier les critères de recherche que vous avez spécifié et réessayez.
Cause
Ce problème se produit si une ou plusieurs des conditions suivantes sont remplies :
  • Le compte est en attente de suppression.
  • Il existe un problème de connexion entre le serveur qui exécute l'initialisation et le serveur qui exécute Microsoft Exchange Server.
Résolution
Pour résoudre ce problème, utilisez une des méthodes suivantes, en fonction de votre situation.

Méthode 1

Comptes de BES peuvent nécessiter jusqu'à 15 minutes pour être purgés sur le serveur. Une fois que l'utilisateur a été supprimé pendant 15 minutes, vous pouvez définitivement supprimer l'utilisateur. Pour ce faire, procédez comme suit :
  1. Ouvrez une session sur la console des services BAS.
  2. Développez la section utilisateur , puis sélectionnez Gérer les utilisateurs.
  3. Dans la fenêtre principale, cliquez sur Options de recherche avancées.
  4. Modifiez la valeur de suppression en attente de service BlackBerry sur True.
  5. Cliquez sur recherche pour afficher les comptes qui sont en attente d'être supprimés du serveur BES.
  6. Cliquez sur le nom du compte, puis cliquez sur suppression immédiate du service BlackBerry.

Méthode 2

Si plusieurs utilisateurs ne peuvent pas être ajoutés à la console BAS, remonter ce problème à Microsoft Online Services de prise en charge ainsi que des informations sur les utilisateurs.



Plus d'informations
Les produits tiers dont traite cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute forme de garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.

Les informations et la solution de ce document représente l'affichage actuel de Microsoft Corporation sur les problèmes à la date de publication. Cette solution est disponible via Microsoft ou un fournisseur tiers. Microsoft ne recommande pas spécifiquement tout fournisseur tiers ou une solution de fournisseur tiers mentionné dans cet article. Il peut exister également d'autres fournisseurs tiers ou solutions tierces non mentionnés dans cet article. Dans la mesure où Microsoft doit s'adapter aux conditions changeantes du marché, ces informations ne doivent pas être interprétées comme un engagement par Microsoft. Microsoft ne peut pas garantir ou l'exactitude des informations ou des solutions présentées par Microsoft ou par tout fournisseur tiers mentionné.

Microsoft ne fournit aucune garantie et exclut toute représentation, garantie et condition explicite, implicite ou prévue par la loi. Celles-ci incluent, mais ne sont pas limités à des représentations, garanties ou conditions de titre, absence de contrefaçon, condition satisfaisante, qualité marchande et adéquation à un usage particulier, en ce qui concerne tout service, solution, produit, ou tout autre élément ou information. En aucun cas Microsoft sera tenu responsable de toute solution tierce qui mentionne de cet article.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2798602 - Dernière mise à jour : 04/01/2016 08:50:00 - Révision : 3.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 o365 kbmt KB2798602 KbMtfr
Commentaires