Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

PPT2002 : La visionneuse PowerPoint ne peut pas afficher toutes les animations PowerPoint

Ancien nº de publication de cet article : F285493
Symptômes
Lorsque vous créez une présentation Microsoft PowerPoint 2002 et que vous cliquez surPrésentation à emporterdans le menu Fichier, la présentation PowerPoint créée ne peut pas afficher toutes les animations PowerPoint lorsque vous la consultez sur un autre ordinateur en utilisant la Visionneuse PowerPoint.

La visionneuse PowerPoint ne peut pas exécuter les contrôles Microsoft ActiveX et/ou les macros incorporé(e)s.

Ce comportement peut se produire avec d'autres présentations PowerPoint 2002 visualisées à l'aide de la visionneuse PowerPoint.
Cause
Ce comportement peut venir du fait que la visionneuse PowerPoint qui est incluse dans les présentations PowerPoint à emporter est une visionneuse PowerPoint 97. Les animations développées sous des versions ultérieures à PowerPoint 97 ne peuvent pas être visualisées à l'aide de la visionneuse PowerPoint Présentation à emporter.

La visionneuse PowerPoint ne prend pas en charge les effets d'animation Fin, Accentuation ou Trajectoires. Les seuls effets d'animation pris en charge par la visionneuse sont les effets Début. Les autres options des effets (Minutage, Délai, Répéter et Déclencheurs) ne sont pas prises en charge par la visionneuse. En outre, les effets Arrêter et En pause pour les sons et les films ne sont pas pris en charge.
Résolution
Pour résoudre ce problème, appliquez l'une des méthodes suivantes :

Méthode 1

Lorsque vous créez une présentation que vous souhaitez emporter et visualiser à l'aide de la visionneuse PowerPoint, utilisez uniquement les animations compatibles avec la visionneuse. Parmi les animations de transition compatibles avec la visionneuse PowerPoint figurent :
Volet
Encadrés
Damiers
Couvertures
Suppressions
Dissolutions
Fondus
Lignes aléatoires
Fractionnements
Diagonales
Découvrir
Balayages
Parmi les autres effets d'animation compatibles avec la visionneuse figurent :
Entrées brusques
Flash rapide
Machine à écrire
Apparaître
Pour vous assurer que vous utilisez uniquement des animations compatibles avec la visionneuse PowerPoint, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Options.
  2. Dans la boîte de dialogue Options, cliquez sur l'onglet Édition.
  3. SousDésactiver les nouvelles fonctionnalités, activez la case à cocherNouveaux effets d'animation, puis cliquez sur OK.REMARQUE : Désormais, lorsque vous cliquez sur Personnaliser l'animation dans le menu Diaporama, une boîte de dialogue Personnaliser l'animation apparaît à la place du volet Office Personnaliser l'animation. Les animations énumérées dans la boîte de dialogue Personnaliser l'animation sont toutes compatibles avec PowerPoint 97 et PowerPoint 2000.
REMARQUE : Si vous optez pour cette méthode, assurez-vous de ne pas inclure d'informations ActiveX ou Visual Basic pour Applications (VBA) dans votre présentation. La Visionneuse Microsoft PowerPoint ne peut pas afficher ce type d'informations.

Méthode 2

Enregistrez la présentation PowerPoint en tant que présentation Web afin que les animations puissent être visualisées avec Microsoft Internet Explorer version 5.O ou une version ultérieure.

Pour enregistrer une présentation PowerPoint en tant que page Web et visualiser les animations dans Internet Explorer, procédez comme suit :
  1. Démarrez PowerPoint. Créez une présentation ou ouvrez la présentation que vous souhaitez enregistrer.
  2. Dans le menu Outils, cliquez sur Options.
  3. Dans la boîte de dialogue Options, cliquez sur l'onglet Général, puis sur Options Web.
  4. Dans la boîte de dialogue Options Web, cliquez sur l'onglet Navigateur.
  5. Dans la zoneLes personnes affichant cette page Web utiliseront, cliquez sur Microsoft Internet Explorer version 5.0 ou ultérieure.
  6. Cliquez deux fois sur OK.
  7. Dans le menu Fichier, cliquez surEnregistrement en tant que Page Web.
  8. Recommandation : Dans la zoneType du fichier, cliquez sur Archive Web.

    Facultatif : Dans la listeType du fichier, cliquez sur Page Web.
  9. Nommez le fichier.
  10. Effectuez l'une des opérations suivantes :
    • Cliquez sur Enregistrer.

      - ou -
    • Pour publier la présentation sur un site Web, procédez comme suit :

    1. Cliquez sur Publier.
    2. Dans la boîte de dialoguePublier en tant que Page WebsousContenu à publier, puis surPrésentation complète.
    3. SousPublication d'une copie en tant que, dans la zone Nom du fichier, tapez l'intégralité du chemin du site Web et le nom de fichier que vous souhaitez utiliser.
    4. Cliquez sur Publier.

Méthode 3

Emportez la présentation PowerPoint sans la visionneuse PowerPoint et utilisez la présentation uniquement sur les ordinateurs disposant de PowerPoint 2002.

Pour emporter une présentation PowerPoint sans la visionneuse PowerPoint, procédez comme suit :
  1. Démarrez PowerPoint. Créez une présentation ou ouvrez la présentation que vous souhaitez emporter.
  2. Dans le menu Fichier, cliquez surPrésentation à emporter.
  3. Lorsque l'Assistant Présentation à emporter apparaît, cliquez sur Suivant.
  4. Activez la case à cocherPrésentation active.

    REMARQUE : si la présentation que vous souhaitez emporter n'est pas la présentation active, cliquez surAutre présentation, puis recherchez la présentation que vous souhaitez.
  5. Cliquez sur Suivant.
  6. Cliquez sur la destination de la présentation, puis sur Suivant.
  7. Activez les cases à cocher appropriées si vous souhaitez inclure des fichiers liés et incorporer la police TrueType, puis cliquez sur Suivant.
  8. Cliquez surNe pas inclure la visionneuse, puis cliquez sur Terminer.
PPT prb
Propriétés

ID d'article : 285493 - Dernière mise à jour : 05/14/2011 03:03:00 - Révision : 2.0

  • Microsoft PowerPoint 2002 Standard
  • kbdta kbprb KB285493
Commentaires