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Symptômes

Lorsque vous utilisez Microsoft Outlook avec un optimiseur Riverbed Steelhead WAN dans un environnement Microsoft Exchange Server 2010, le serveur d’accès Client se bloque. Lorsque ce problème se produit, les utilisateurs ne peuvent pas se connecter au serveur Exchange. En outre, un des événements suivants est enregistré de nombreuses fois dans le journal d’Application sur le serveur d’accès Client :

Cause

Ce problème se produit parce que l’accélérateur du mode mis en cache de MAPI dans l’optimiseur Riverbed Steelhead WAN n’accélère pas correctement la commande de copie de transfert rapide. Ensuite, le service d’accès de Client RPC Microsoft Exchange (Microsoft.Exchange.RpcClientAccess.Service.exe) se bloque sur le serveur d’accès Client.

Résolution

Pour résoudre ce problème, activez MAPI skip-copie sur des périphériques Riverbed Steelhead côté client et côté serveur. Pour ce faire, entrez les commandes suivantes à l’invite du système :Steelhead > enableSteelhead # config term
Steelhead (config) # protocol mapi skip-copy enable
Remarque : Cette commande va désactiver l’accélération pour les commandes de copie de transfert rapide MAPI sans affecter les autres accélérateurs.

Plus d'informations

Pour plus d’informations sur le service d’accès au Client RPC, reportez-vous au site Web de Microsoft suivant :

Informations générales sur le service d’accès au Client RPC

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