Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Format de connexion d'Outlook Web App sur des périphériques mobiles n'est pas ajusté en fonction de l'applet de commande Set-OwaVirtualDerictory dans un environnement Exchange Server 2013

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 2889786
Symptômes
Supposez que vous configurez un (format de connexion de domaine completDomaine\utilisateur) pour Outlook Web App en exécutant la cmdletSet-OwaVirtualDirectorydans Exchange Management Shell (EMS) dans un environnement Microsoft Exchange Server 2013. Lorsque vous essayez d'ouvrir une session sur Outlook Web App à l'aide d'un périphérique mobile, tel qu'un périphérique d'e/s de Apple ou Windows Phone 8, la page d'ouverture de session d'Outlook Web App vous invite à entrer votre adresse de messagerie au lieu d'entrer des informations d'identification dans la "Domaine\utilisateur"format.
Cause
Ce problème se produit parce que les étiquettes d'Outlook Web App sont codées en dur pour les périphériques mobiles. Par conséquent, le format de connexion personnalisé ne fonctionne pas.
Résolution
Pour résoudre ce problème, installez la mise à jour cumulative suivante :
2892464 Description de la mise à jour Cumulative 3 pour Exchange Server 2013

Statut
Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur la cmdlet Set-OwaVirtualDirectory , accédez au site Web de Microsoft suivant :Pour plus d'informations sur la façon de configurer un domaine complet connexion format pour Outlook Web App, consultez le site Web Microsoft suivant :Exclusion de responsabilité du tiers

Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft n'offre aucune garantie, même implicite, concernant les performances ou la fiabilité de ces produits.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 2889786 - Dernière mise à jour : 11/26/2013 07:56:00 - Révision : 2.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2889786 KbMtfr
Commentaires